Showing results for 
Search instead for 
Did you mean: 
Walkthrough Wednesdays

Phone Not Registered.

Hi all,

I'm trying to add a SIP 8961 onto the CME. It has been reporting "Phone Not Registered." Under the status Messages. it is showing TFTP ERROR Default.cnf.xml not found & <Hostname>.cnf.xml not found.

The 79641 which was configured for SCCP is working.



can you make debug tftp events  and debug tftp packets

the restart your phone

post the output here



Thanks for the quick response linuxchild. I'm not sure if i have done it correctly, it's my first time doing this. i notice fa0/0 on the log is different from my configuration.



first of all was this phone registered as SCCP , in the TFTP debug I see 

Looking for SEPC0626BD2641A.cnf.xml , normaly it has to be SIPXXXXX , I would recomande factory reset


you did not define the type under voice register pool  2

for a basic config of SIP phone under CME mode SIP , pls check my example here

by the way why do you want to use SIP for this phone , I think you will have more options when using SCCP



Wow! didn't noticed i have forgot to define the phone type. I have done a factory reset on the device and altered the configure. Sadly, it still asking for SEP.xml

I had done the reset from phobe by going to the settings > administrator settings> Reset> All Settings.


here is another thing

you must make no tftp-server flash:sip8961.9-1-1SR1

it is supposed to be

tftp-server flash:sip8961.9-1-1SR1.loads

you have it 2 times in your config , one with .loads and another without .loads

what happen to your phone when you made the factory reset , could it find and upgrade its firmware

can you insure that the firmware in the phone is the sip one , do it via the phone interface

can you also make

debug voice register errors

debug voice register events



I found another thing also


max-ephones 10

max-dn 10

ip source-address port 2000

auto assign 1 to 12

try to make

no auto assign 1 to 12 

maybe because of this trying to register as sccp


good call. i have ammended it. the phone is still trying to go SEP and not SIP. it keeps creates SEPC0626BD2641A.cnf.xml no matter how many times i delete it.

On the Status Message, It is displaying "VPN Error: "VPN is not configured.

the firmware on the phone is the correct version, so i assume that it is successfully downloaded.


try to make

no create profile

create profile


check also in the network param in your phone

the tftp server must be the ip of CME


hi linuxchild,

i had tried to re-create the profile. The active server on the phone is blank. I could login as adminstrator with the password i had define in voice register pool


I never worked with this type of phones , try to configure it manualy , no dhcp

other thing I noticed that when you made a debug for

  • debug voice register errors
  • debug voice register events

there was nothing , this mean it never tried to register

let's hope some one else can give more help than me



Hi All,

Does any one was able to figure out the issue


Many Thanks


SIP on CME is a bit buggy especially you run both SCCP and SIP on same box.

Linuxchild gave a lot of good tips/suggestions.

Did your phone already has SIP phone load?

Use upgrade cmd under voice register global and do not forget to do creat profile everytime you change on sip.

I had similar issue but with different model.

Unfortunately, you need to temporarily disable/remoe sccp (no telephony service) and try.

It works for me! But please remember to backup SCCP config before diabling it.

You can enable SCCP after SIP is up. All should be fine.

Good luck.


Hello Tun,

I too have the same setup (SCCP and SIP on a 2811 IOS 15.1) and with the new IP phone series 9900, I too get the same requests for SEPxxxx.cnf.xml files. I have indeed updated the phone firmware using the Cisco cmterm-9971.9-1-1SR1.tar

files as I can confirm via the "phone information" button.

The real difficulty that I had was getting a working SEPxxxx.cnf.xml file for a CUCME setup. I have attached it here so perhaps anyone else having 'registration issues' can follow this example.

I can't seemed to find anywhere how to get the phones to request SIPxxxx.cnf.xml files. Is there some step-by-step process that you can point me towards?

With the attached file, I can make audio calls to SIP and SCCP phones and video calls to other 9971 phones.

I only have one issue with this overall setup, which I have created a post for at the link below.

Content for Community-Ad