cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

190
Views
0
Helpful
9
Replies
Highlighted

Phones don't register to any subscriber

Dear all,

we have a CUCM cluster with a Publisher and 2 subscribers (SUB1 and SUB2). We have uncorrectly registered all phone to Publisher (1.200 phones), now trying to register phones (new and/or old ones) to SUB1 or SUB 2 fails, no phones get registered to SUB1/SUB2, phones register only to Publisher. You know, we would like to redistribute phones only on SUB1 and SUB2. Do you have any ideas to fix this unpleasant situation ?

Thank you for any help.

Giuseppe

Everyone's tags (1)
9 REPLIES 9
Hall of Fame Cisco Employee

Re: Phones don't register to any subscriber

Have you adjusted your CM groups as required and reset the phones so they fetch the new config?

Do you see that reflected in the phone interface?

HTH

java

if this helps, please rate
Collaborator

Re: Phones don't register to any subscriber

Hi Giuseppe,

Please press the settings button on any phone and see whether the phones has got the required configuration (Primary, secondary CallManager). If not, check the status messages on the phone and if you see any errors related to ITL file once.

HTH
Rajan
Pls rate all useful posts by clicking the star below
Beginner

Re: Phones don't register to any subscriber

As you said now all phones are registered to Publisher, make sure you have services active on these subscribers as first step. you can verify it from serviceability -> service activation

 

Cisco Employee

Re: Phones don't register to any subscriber

Hi,

 

Things to check :

 

1) CCm group

2) device pool has correct CCM group

3) phone should have correct DP

4) after making these changes check if phone gets correct config file which has above configuration

5) CCM service should be running on sub node

6) if everything check, check the status messages on phone

 

Regrads

Tarun

Re: Phones don't register to any subscriber

Thank you fro your precious suggestions.

Let me explain better the situation:

-we have configured device pool and CM Group to register phones to subscriber named "cucm-sub-torpagnotta.mycompany.it".

-we have two TFTP Server 172.19.19.250 and 172.18.18.251 (this acts both as Publisher and TFTP)

It happens that phones don't register to cucm-sub-torpagnotta.mycompany.it.

They register only on 172.19.19.250 and 172.18.18.251.

Let me attach cng.xml.sgn file and step by step capture of what happens when phone failed to register on cucm-sub-torpagnotta.mycompany.it. As you can see, phones try to register on 172.19.19.250 eventhough in the configuration file is present "cucm-sub-torpagnotta.mycompany.it".

Re: Phones don't register to any subscriber

 

Re: Phones don't register to any subscriber

 

Re: Phones don't register to any subscriber

 
Collaborator

Re: Phones don't register to any subscriber

In the config file, I could see the below:

<deviceSecurityMode>1</deviceSecurityMode>

Is this a secure cluster ? If so the phone needs to get CTL file. From whatever we could see in your attached captures , it seems like the phone requests for CTL file but not getting it and only getting an ITL. COuld you confirm whether this cluster is indeed secure and the phone got CTL file ? IF not try resetting security settings on the phone once.

HTH
Rajan
Pls rate all useful posts by clicking the star below
CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards