cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
7632
Views
25
Helpful
15
Replies
alanhow2007
Beginner

phones showing unknown status but check physically the phones are registered ok

Hi,

Would like to know the following,

The publisher and subscriber both show the phones of one particular cluster showing all the phones in unknown status but if we checked them physically the phones are registered well and able to make calls and received calls

Both of the version are 7.1

Thanks

Alan

15 REPLIES 15
Somnath Gupta
Cisco Employee

Hi Alan,

Could you please restart the Cisco RIS Data collector service, and let us know if it helps,

Thanks,

Som

Hi, I'm facing exactly the same issue. I tried restarting the RIS service on all the nodes but no luck.

Logged in to Sub webpage and checked the status of the phone, it is still incorrect status displaying.

Checked the DBreplication which is good

any idea would be much appreciated.

Thanks

Suresh

//Suresh Please rate all the useful posts.

it is not only for the phones but also MGCP endpoints which is showing as Rejected but in fact it is working and no issues reported

//Suresh Please rate all the useful posts.

Suresh

Did the issue resolve?

I am facing the same issue now. Any suggestion?

 

Thanks

Venkkatesh

Hi Venkkatesh

 

Can you verify, if the phone is showing incorrect status on just one of the nodes or all of them ?

 

This issue is mostly related to cucm nodes not able to poll the correct phone status .

 

Regards

Aditya Gupta

 

Aditya

   Thanks for your response.

 There are 5 nodes in the cluster ( 1Pub + 4Sub).

Phones are registered with subscriber.

If I login the subscriber web page, the status showing registered. But if I login Publisher web page the status showing unknown. Phones are Physically registered. I restarted the RIS service but no use. DB replication status showing 2.

 

Thanks

Venkkatesh.L

On which node did u restarted the RIS DC service ?

What is CUCM Version ?

Regards

Aditya Gupta

 

On Publisher server where I am seeing status unknown.

CUCM version 9.1.2

 

Thanks

Venkkatesh.L

Hi

Try to restart the RIS service on both sub and pub , then check if it improves the situation.

If the issue still persist, then most likely you ll need to restart the CCM service on sub and pub (if applicable) to clear out the old DB entries from the RAM of each server.

 

Regards

Aditya Gupta

 

Hi

 

 The issue solved by restarting the Cisco Tomcat service on both publisher and affected Subscriber. Since the server is in production I cannot restart the server.

Thanks for your support

 

Regards

Venkkatesh.L

Alan

 

Did the issue resolve?

I am facing the same issue now. Any suggestion?

 

Thanks

Venkkatesh

I had the same problem,  phones were showing 'unregistered' in cucm but the actual phone was working and able to make calls.

I restart the "Cisco RIS Data Collector" in Serviceability and this fixed the problem.

 

d-hidalgo
Beginner

I have the same problen in v.11.5.1.14900-11. I restarted Cisco RIS Data Collector in PUB and the problem has been fixed.

 

Regards.

Same here,

Status of some phones from a specific subscriber were unknown only on the publisher.

version 11.5.1.13901-3 , after restart of RIS Data Collector on the pub problem is gone, for now.

Content for Community-Ad

Spotlight Awards 2021