cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
778
Views
0
Helpful
10
Replies
hs2903
Beginner

POE Issue with 7841 SIP phone on WS 4500

Hello,

 

I am facing an issue with the new phone Cisco 7841 SIP on catalyst WS-C4510R-E.

When you plug cisco 7841 model on any port it won' t boot. I think there is it not getting POE. If you plug an old model like 7912 SCCP it works fine.

the current IOS version is :12.2(50)SG1

 

Any clue?

 

Thanks,

 

Hans

 

10 REPLIES 10
balaji.bandi
VIP Master

If you plug other Phone to same Port and you see Power supplied, then we need to look the Phone was faulty ?

 

when you connect the Phone - do you see screen on, (not provisionin, is the phone on ? or no flashing lights at all ) ?

 

what you see in the the switch ? any logs, after connecting phone, if you issue show interface  x/x (is this connected or down ?)

 

 

BB

***** Rate All Helpful Responses *****

How to Ask The Community for Help

Hello,

The same phone 7841 works well on another SWITH (WS-C4506-E, 12.2(50)SG1), but not on the previous one. However old phones work fine on both.

the interface is down down. I will give you more detail on Monday.

 

Hans,

 

when you connect the phone to the SWITCH there is nothing at all, no flashing scree, seems not getting POE. other old phones work fine.

Hans,

Leo Laohoo
VIP Community Legend


@hs2903 wrote:

When you plug cisco 7841 model on any port it won' t boot.


When using the command "sh power inline <PORT>" what does it say? 

Have you tried using different patch cables?

Hello,

The Switch is almost full on all ports. Only 2 ports are free and yes same problem on both ports. We can not unplug any other port to test the  iphone. Could it be that the switch has not enough power to give to the port when the phone is connected?

 

Hans,

show power inline show you the details of th power consumption on switch,. this may be due to no enough power to boot the Phone.

 

i am sure you get the Logs, by issue a command  show logging.

BB

***** Rate All Helpful Responses *****

How to Ask The Community for Help


@balaji.bandi wrote:

i am sure you get the Logs, by issue a command  show logging.


Interface logging is disabled, by default, on Catalyst 4K.  

@Leo Laohoo good stuff ...for diagnosis, iam sure user aware this and enable to get information.

 

By show power shoudl give user Power capcity fully delivered, no more head room to serve for new phones.

 

BB

***** Rate All Helpful Responses *****

How to Ask The Community for Help

Hello,

 

Here is the output:

show power inline g7/23
Available:3035(w) Used:1085(w) Remaining:1950(w)

Interface Admin Oper Power(Watts) Device Class
From PS To Device
--------- ------ ---------- ---------- ---------- ------------------- -----

Gi7/23 auto on 7.1 6.3 IP Phone 7912 n/a

Interface AdminPowerMax AdminConsumption
(Watts) (Watts)
---------- --------------- --------------------

Gi7/23 15.4 15.4

 

Hans,

Leo Laohoo
VIP Community Legend


@hs2903 wrote:

Gi7/23 auto on 7.1 6.3 IP Phone 7912 n/a


I don't see any problem here.  The phone is able to properly negotiate PoE with the switch and the switch is able to properly identify the correct phone model. 

Pick up the handset and dial a known extension and what happens?

Create
Recognize Your Peers
Content for Community-Ad