cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
188
Views
0
Helpful
3
Replies
Beginner

Port Command not working

I just installed a VIC2-2FXO card in my 2821, and when I try to issue the port command I get "% Unrecognized command."  Any idea why?

It shows up in the "Show Inventory"

NAME: "2nd generation two port FXO voice interface daughtercard on Slot 0 SubSlot 2", DESCR: "2nd generation two port FXO voice interface daughtercard"

PID: VIC2-2FXO=        , VID: V  , SN: FOC092901U9

Version 15.1(3)T1

Cisco 2821 (revision 53.51) with 247808K/14336K bytes of memory.

Processor board ID FTX1033A2QR

2 Gigabit Ethernet interfaces

2 Low-speed serial(sync/async) interfaces

1 Virtual Private Network (VPN) Module

2 Voice FXO interfaces

DRAM configuration is 64 bits wide with parity enabled.

239K bytes of non-volatile configuration memory.

125440K bytes of ATA CompactFlash (Read/Write)

3 REPLIES 3
Enthusiast

Port Command not working

Post duplicate with:

https://supportforums.cisco.com/message/4047916

--
Jorge Armijo

Please remember to rate helpful responses and identify helpful or correct answers.

-- Jorge Armijo Please remember to rate helpful responses and identify helpful or correct answers.
Beginner

Port Command not working

So this is becase I don't have the correct PVDMs installed?  for just one line will a PVDM2-8 work?

Highlighted
Cisco Employee

Port Command not working

Jonathan,

It would be great if you can post full outputs. show inventory seems to be a snippet. Do you have any PVDMs installed on the router already? If not, then yes, a PVDM2-8 should suffice for just the VIC2-2FXO card. If you plan to add more voice cards in future, it would be better to plan accordingly using DSP calculator:

http://www.cisco.com/web/applicat/dsprecal/dsp_calc.html

HTH.


--
Regards,
Harmit.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards