Showing results for 
Search instead for 
Did you mean: 

Problem dialing from CUCM 8.6.2 to Tandberg/Codian ISDN Gateway

Level 1
Level 1

Dear all,

First of all since I'm coming from the Telepresence market I'm not yet familiar with all the settings of CUCM. So hopefully there's someone here who can assist me with this issue.

I'm setting up a lab environment where we integrate CUCM 8.6.2 with Cisco VCS and Tandberg/Codian ISDNGW but I'm having some troubles integrating the CUCM with the ISDNGW.

When I follow the procedure as described on, I'm not able to make a phone call from my Cius (that is registered on CUCM).

It takes about 20 seconds before I get a busy tone. And in that 20 seconds I don't hear a dialing tone.

When I take a look in the logs of the ISDN GW I see the following:

14109:48:23.721 H.323InfoNew connection accepted from
14209:48:23.723 CONNECTIONInfoAccepting incoming IP to ISDN call
14309:48:53.728 CONNECTIONInfo18I20b: cm_ensure_participant_disconnecting... 13

Some extra info:

Everything else is working.

So we have H323 and SIP video endpoints (Cisco EX60,...) registered to the VCS and also SIP endpoints (Cisco Cius, Cisco E20) registered to CUCM.

They can perfectly dial each other.

Also dialing from my EX60 (registered on VCS) to a phone number using the ISDNGW works without any problem.

Any help on this is appreciated.


3 Replies 3

Jesse Drohen
Cisco Employee
Cisco Employee

If there is a long silence it is possible you have an overlapping dialplan and CUCM is waiting for more digits. Once the interdigit timeout timer expires it sends your call to the GW. It is also possible your are sending a number to the GW it can't correctly handle.

I would suggest running the debugs "debug isdn q931" and "debug h225 asn1" to look at what is being sent.

I would also look at the dialplan in CUCM for route patterns that overlap like:



Such a situation would cause CUCM to wait for a fifth digit.




I recently came across the article you linked above for setting up the ISDN GW as an H.323 gateway. I have the same environment in a lab as you described verbatim. Originally I was experiencing the same problems as you. Instead of setting the gateway on the CUCM to the IP of your ISDN GW set it to your VCS control instead. Since your ISDN GW is registered to your VCS it will send out Admission Reject (ARJ) if you look in the H323 log on the ISDN GW. The article linked above appears to only work if you are using the ISDN GW's built in gatekeeper. Since you have a VCS as your gatekeeper this should work for you as it did for me.       

Hello Richard.

Thanks for the update.

I've tried changing the IP to the IP of the VCS but I still have the same problem.

I'm now also testing with CUCM 9.0 Beta.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: