Showing results for 
Search instead for 
Did you mean: 

Problem with a certain directory / extension number


I am using Cisco Unified CM Administration to set up desktop and ip phones for our hospital.

The problem I am having right now is with one certain extension number (5598 is the 4-digit internal number).

We are using Cisco 7911 (desktop phones) and Cisco 7925 (wi-fi phones).

The problem I am suddenly having has to do with one extension number (it used to work perfectly well). The thing is that whenever an internal number tries to call it, it takes about 20 secs to establish the call to that certain extension. During this time, the caller just waits for the connection to be made (no dialling sound or anything) and the extension phone does not ring at all of course.

That's for internal calls. When you try to call it using the full external mask (e.g. 210949 - 5598), the call is made instantly. Also, the particular extension has no trouble calling at all. It only has a problem when it receives calls.

What is even more weird is that, when this problem suddenly appeared, all types of phones would take about 20 secs to dial this certain extension. However, in a period of 2 days after this happened, ONLY calls made by wi-fi 7925 phones take so long to call that extension. Calls made from 7911 desktop telephones (and all other devices like cell phones etc) call almost instantly (normally)...

I've tried to to completely remove the extension from within the call manager and set it up with the same number (5598) again.

I've tried to assign the number to a different device (7911 and 7925).

I've tried to login using extension mobility to another device.

In all 3 situations, the problem persisted, so I assume the problem lies with the assigned directory number (5598), since, when I assigned a different directory number to said devices, they worked perfectly ok. So the problem is not with the devices or with their settings.

I know I could just set a new dir number and forget about that particular one but I am really pinched about it and I want to find out WHY it is not working right out of the blue (and to avoid this problem in the future with other numbers).

Any ideas (or further questions) would be most than welcome.

Thanks a lot in advance.

Chris Deren
Hall of Fame Master

Someone most likely introduced overlapping patterns, review your dial plan and ensure there is no overlaps, look for patterns such as 5XXXX, XXXXX, XXXXXXX, [4-5]XXXXX, etc and adjust them accordingly.



Recognize Your Peers
Content for Community-Ad