Showing results for 
Search instead for 
Did you mean: 

Problem with Cisco Unified Serviceability CUCM 6.1.2


When I access

Service Activation

Control Center Feature Services

Control Center Network Services

under Cisco Unified Serviceability I get an error “Connection to the Server cannot be established(Unknown Error)” when I select to access the services on the Subscriber from the Publisher.

I can access the services when I'm logged into the Subscriber but I get the same message if I try to access the services on the Publisher in the other direction.

I have checked replication and I'm getting a good status of 2 for each of my servers and I can't find any outstanding errors.

Does anyone know of a fix for this problem?



16 Replies 16


Hello Jim,

I have seen this issue before and it was because the security password was not synchronized, have you checked the security password? Servers in a cluster use the Security password to authenticate communication between servers. Please follow these steps in order to reset it:

To change the Security password, use the set password security CLI command or reset the password from the console.

Step 1 Change the security password on the publisher server (first node) and then reboot the server (node).

Step 2 Change the security password on all the subsequent servers/nodes to the password created in Step 1 and restart subsequent nodes, including application servers, to propagate the password change.

Reference link:

Hope this helps and please let us know how it goes!!!


I tried what you suggested and I still have the same problem.

What confuses me is that my replication is fine and under "Unified CM Administration" I can access both servers under System -> Service Parameters.

I might have to open a TAC case on this one.



Not sure about this, just one quick question: have you restarted the cluster after the security password change?

In addition, could you please attach the CLI output of the following commad:

utils service list



Thanks for the suggestion.

I think that you forgot that I'm running 6.1.2.



Hey Jim,

That is right, I was thinking on another post, and I realized after posting but I changed it right away ;). Just send us the output of a "utils service list" CLI command in order to see if all the required services are running.



Here it is. Hope you see something that I don't.



Hello Jim,

Thanks for the update, I was researching on this issue and I think that the system is affected by a known defect:

CSCsm76734 / CSCsk39036: CCMAdministrator authentication failure after upgrade from 4.x / Need to Assign "StandardRealTimeAndTraceCollection" usergroup to user

Symptom: CCM Administrator cannot access the serviceability page for Sub from Pub Admin page and vice-versa


- Goto Application User under User Management.

- Click on the Administrator UserID.

- Scroll down the page.

- Click on Add to User Group.

- Assign the "Standard RealtimeAndTraceCollection"

- Click on "Save".

You can check those bug details at this link:

Then reboot the servers (Pub first, then Sub) and if that does not work, I am afraid that you will need to upgrade CUCM to ES or higher, if that is the case, please open up a TAC case in order to get the upgrade file.

Hope this helps!


Thanks for sticking with me.

I'm not in the office right now but I will try the fix first thing in the morning and I'll let you know.

Thanks Again,



Thanks for the update and you are welcome. Please keep us posted!



The bad news is the fix didn't work.

The good news is that it set me in the right direction. I found out that there was enduser account named administrator that was conflicting with the application user account administrator.

I deleted the end user account and everthing is working fine.

Thanks for all of your help. :)


Those are great news Jim, and you are welcome!

Have a nice day!


I have the same problem and your post fix my problem!


fixie rider

Thanks Guys, i had the exact same problem and fixed it by deleting the administrator account under end users as suggested here.



Hi guys,

I have just faced the same problem, i.e. I can not activate any service. It is a single UCM node, only the publisher. Originally installed and later upgraded to

Looked for overlapping end-user with the name of the administrator user, but there was none.

Thing that I found confusing is that there are two roles (I don't know if they both were there before the upgrade) with the same role names - 'Standard SERVICEABILITY Administration', but with diff applications. First one says 'Cisco Call Manager Serviceability' and has full R&W rights for the role on a set of resources, the second one has 'Cisco Call Manager Administration' under the Application column, and has very limited R&W rights (read & update of the Plugins web page) and a very different set of resources.

When I viewed the resource list of the administrator user for the 'Standard SERVICEABILITY Administration' role, the second role I mentioned above revealed.

Might this be causing the problem?



Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: