Showing results for 
Search instead for 
Did you mean: 

Problems with CUE web login


I am  new at Voice over IP,

I have a couple of questions about the CUE, installed on a Cisco 2811, (the router has 12.4T IOS version). The CUE has 2.1.3 if i am not wrong.

Let me explain my scenario, when i begin working here the router was already configured but not the voice part on the router (although the cue part on the service-engine was a little configured).

so for testing purposes i have configured the voice part,

After i configure this:

interface Service-Engine0/1

  ip unnumbered FastEthernet0/0

no ip unreachables

ip virtual-reassembly

service-module ip address

service-module ip default-gateway

ip route Service-Engine0/1


no auto-reg-ephone

max-ephones 35

max-dn 144

ip source-address port 2000

web admin system name cisco secret 5 secret



I was able to do a session to the service-engine 0/1, and also tried to connect to the web page, but i get this error after writing the username and password.

"Cisco Unity Express has lost contact with the Host router. Enter the new CCME Web Administrator user name and password",

I tried everything and it doesn't work, what could it be?. (the router only has the .bin on the flash, there are no voice directories or something like that), could this be the reason why i can't pass this page, because i write the new CCME web administrator username, password and hostname and it doesn't work.

I wanted to do a restore factory defaults on the cue, but i don't have any license file or package, so I assume that someone installed it, so my question is if i restore to factory defaults, the license package gets also erased?, or i don't need a license package, I wanted to restore to factory defaults so i could begin from scratch..

hope you could help me with this,

please give some clues...


Juan Pablo Hidalgo

1 Accepted Solution

Accepted Solutions