cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
248
Views
0
Helpful
1
Replies
Highlighted
Beginner

PVDM4-64 Fast Busy

 

Hello and thanks in advance for reading our request

We had a AS-5350 router which we used to connect  Branches to HQ with dial-up, now we have it replaced with ISR-4431 router plus NIM-2CE1T1-PRI and PVDM4-64 modules for E1 connectivity.

But now Branch Routers receive busy tone while trying to dial the ISR-4431. if anyone have any suggestion to resolve our problem please inform us.

----------------------------------

Router-4431#sh inventory
NAME: "Chassis", DESCR: "Cisco ISR4431 Chassis"
PID: ISR4431/K9 , VID: V04, SN: FGL22

NAME: "Power Supply Module 0", DESCR: "250W AC Power Supply for Cisco ISR4430"
PID: PWR-4430-AC , VID: V02, SN: LIT2

NAME: "Power Supply Module 1", DESCR: "250W AC Power Supply for Cisco ISR4430"
PID: PWR-4430-AC , VID: V02, SN: LIT22

NAME: "Fan Tray", DESCR: "Cisco ISR4430 Fan Assembly"
PID: ACS-4430-FANASSY , VID: , SN:

NAME: "module 0", DESCR: "Cisco ISR4431 Built-In NIM controller"
PID: ISR4431/K9 , VID: , SN:

NAME: "NIM subslot 0/1", DESCR: "NIM-2CE1T1-PRI - T1/E1 Serial Module"
PID: NIM-2CE1T1-PRI , VID: V04, SN: FOC2

NAME: "subslot 0/1 db module 0", DESCR: "PVDM4-64 Voice DSP Module"
PID: PVDM4-64 , VID: V02, SN: FOC20

NAME: "NIM subslot 0/0", DESCR: "Front Panel 4 ports Gigabitethernet Module"
PID: ISR4431-X-4x1GE , VID: V01, SN: JAB0

NAME: "module R0", DESCR: "Cisco ISR4431 Route Processor"
PID: ISR4431/K9 , VID: V04, SN: FOC

NAME: "module F0", DESCR: "Cisco ISR4431 Forwarding Processor"
PID: ISR4431/K9 , VID: , SN:
Router-4431#sh ver

ROM: IOS-XE ROMMON

Router-4431 uptime is 2 days, 6 hours, 0 minutes
Uptime for this control processor is 2 days, 6 hours, 1 minute
System returned to ROM by reload
System image file is "bootflash:isr4400-universalk9.03.16.04b.S.155-3.S4b-ext.SP
A.bin"
Last reload reason: Reload Command

Suite License Information for Module:'esg'

--------------------------------------------------------------------------------
Suite Suite Current Type Suite Next reboot

--------------------------------------------------------------------------------
FoundationSuiteK9 None None None

securityk9
appxk9

AdvUCSuiteK9 None None None

uck9
cme-srst
cube


Technology Package License Information:

-----------------------------------------------------------------
Technology Technology-package Technology-package
Current Type Next reboot
------------------------------------------------------------------
appxk9 None None None
uck9 uck9 Permanent uck9
securityk9 securityk9 Permanent securityk9
ipbase ipbasek9 Permanent ipbasek9

cisco ISR4431/K9 (1RU) processor with 1648789K/6147K bytes of memory.
Processor board ID FGL2
4 Gigabit Ethernet interfaces
31 Serial interfaces
2 Channelized E1/PRI ports
32768K bytes of non-volatile configuration memory.
4194304K bytes of physical memory.
6598655K bytes of flash memory at bootflash:.


Router-4431# sh run

isdn switch-type primary-net5
!
voice-card 0/1
no watchdog

controller E1 0/1/0
pri-group timeslots 1-31
!
!
interface Serial0/1/0:15
no ip address
encapsulation ppp
ip ospf authentication message-digest
ip ospf message-digest-key 13 md5 7 111E1A564E155D140D
isdn switch-type primary-net5
isdn incoming-voice modem


interface Dialer0
ip unnumbered Loopback1
encapsulation ppp
ip ospf demand-circuit
dialer in-band
dialer idle-timeout 30
dialer hold-queue 10
dialer-group 1
ppp authentication pap chap
ppp ipcp address required
ppp ipcp address accept
no cdp enable
!
interface Dialer1
ip unnumbered Loopback1
encapsulation ppp
ip ospf demand-circuit
dialer in-band
dialer idle-timeout 30
dialer hold-queue 10
dialer-group 1
ppp authentication pap chap
ppp ipcp address required
ppp ipcp address accept
no cdp enable
!
interface Dialer2
ip unnumbered Loopback1
encapsulation ppp
ip ospf demand-circuit
dialer in-band
dialer idle-timeout 30
dialer hold-queue 10
dialer-group 1
ppp authentication pap chap
ppp ipcp address required
ppp ipcp address accept
no cdp enable
!
( int d0 TO int d30 )


interface Dialer30
ip unnumbered Loopback1
encapsulation ppp
ip ospf demand-circuit
dialer in-band
dialer idle-timeout 30
dialer hold-queue 10
dialer-group 1
ppp authentication pap chap
ppp ipcp address required
ppp ipcp address accept
no cdp enable
!
!
interface Group-Async1
physical-layer async
encapsulation ppp
load-interval 30
dialer in-band
dialer pool-member 1
no peer default ip address
async mode dedicated
------------------------------------------------------------------------------------------------------
Router-4431#sh controllers e1
E1 0/1/0 is up.
Applique type is Channelized E1 - balanced
No alarms detected.
alarm-trigger is not set
Framing is crc4, Line Code is HDB3, Clock Source is Line.
International Bit: 1, National Bits: 11111
Data in current interval (277 seconds elapsed):
0 Line Code Violations, 43 Path Code Violations
10 Slip Secs, 1 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
11 Errored Secs, 0 Bursty Err Secs, 1 Severely Err Secs, 0 Unavail Secs
Total Data (last 24 hours)
0 Line Code Violations, 0 Path Code Violations,
1112 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,
1112 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Router-4431#sh line
Tty Line Typ Tx/Rx A Modem Roty AccO AccI Uses Noise Overruns Int
0 0 CTY - - - - - 0 0 0/0 -
* 1 1 AUX 1200/1200 - DialIn 77 - - 0 0 0/0 -
* 866 866 VTY - - - - - 6 0 0/0 -
867 867 VTY - - - - - 0 0 0/0 -
868 868 VTY - - - - - 0 0 0/0 -
869 869 VTY - - - - - 0 0 0/0 -
870 870 VTY - - - - - 0 0 0/0 -
871 871 VTY - - - - - 0 0 0/0 -
872 872 VTY - - - - - 0 0 0/0 -
873 873 VTY - - - - - 0 0 0/0 -
874 874 VTY - - - - - 0 0 0/0 -
875 875 VTY - - - - - 0 0 0/0 -
876 876 VTY - - - - - 0 0 0/0 -
877 877 VTY - - - - - 0 0 0/0 -
878 878 VTY - - - - - 0 0 0/0 -
879 879 VTY - - - - - 0 0 0/0 -
880 880 VTY - - - - - 0 0 0/0 -
881 881 VTY - - - - - 0 0 0/0 -
Line(s) not in async mode -or- with no hardware support:2-865

ERROR:

Router-4431(config)#line 0/1 2
No physical hardware support for line 2


Router-4431(config)#line tty 1
Router-4431(config-line)# autoselect ppp
%Autoselect w/o the interface command 'Async mode interactive' is useless

1 REPLY 1
Participant

Re: PVDM4-64 Fast Busy

First step is to post a debug isdn q931.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards