cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
3704
Views
20
Helpful
7
Replies
Andrey Gerasimov
Beginner

QOS in CUCM 8.6

hello!

i have CUCM ver. 8.6.

where can i configure QOS Expedited Forwarding for phones 9971, 9951, 7945, 7940. 6921 etc in CUCM?

where can i change default configuration cs0? i want change cs0 -> cs5 for all phones in CUCM.

2 ACCEPTED SOLUTIONS

Accepted Solutions
Gordon Ross
Engager

CCMAdmin -> System -> Service Parameters -> (Any node) -> Call Manager -> Clusterwide Parameters (System - QOS)

GTG

Please rate all helpful posts.

View solution in original post

Terry Cheema
Advocate

As the below posts by my friends Mohammed and Gordon (+5) - CUCM will by default mark the audio traffic as ef or dscp 46.

Other location you can check is enterprise param configuration page in CUCM, most of the params are by default marked correctly. There is a param: "DSCP for Phone-based Services Required Field" for phone services etc thats by default marked as 0 - if you have phones using services etc. you can set that as well to cs3 but other than that most of the things are marked by default.

You just need set your switch ports where the phones are connected to trust the dscp - if you have qos enabled on your catalyst switches and trust the dscp on the uplinks.If you dont have qos enabled then by default the markings should be passed through as it is.

-Terry

Please rate all helpful posts

View solution in original post

7 REPLIES 7
Gordon Ross
Engager

CCMAdmin -> System -> Service Parameters -> (Any node) -> Call Manager -> Clusterwide Parameters (System - QOS)

GTG

Please rate all helpful posts.

View solution in original post

Mohammed al Baqari
VIP Advisor

Hi,

 

This can be changed from service parameters. But I am not aware about any voice traffic marked as cs0 by cucm except rsvp failed calls (assuming that you are still passing them).

 

If you dont see markings in your network you need to check if it is getting stripped by another device such as cisco switch without trust config.

Terry Cheema
Advocate

As the below posts by my friends Mohammed and Gordon (+5) - CUCM will by default mark the audio traffic as ef or dscp 46.

Other location you can check is enterprise param configuration page in CUCM, most of the params are by default marked correctly. There is a param: "DSCP for Phone-based Services Required Field" for phone services etc thats by default marked as 0 - if you have phones using services etc. you can set that as well to cs3 but other than that most of the things are marked by default.

You just need set your switch ports where the phones are connected to trust the dscp - if you have qos enabled on your catalyst switches and trust the dscp on the uplinks.If you dont have qos enabled then by default the markings should be passed through as it is.

-Terry

Please rate all helpful posts

View solution in original post

jameskuder
Beginner

What would cause us to see markings for EF and CS1 on calls with auto qos enabled on switch port. Audio is choppy, robotic, piano sounding, and some disconnects. This happens on 7962 phones and also IP Communicator phones in uccx environment. Telco lines clean and error free and verify sending EF

Are the phones and voice gateway located in the same LAN or splited by WAN

The are across the WAN

In this case you need to check you Wan qos and your wan utilization.
Marking is part of qos implementation but you need to make sure that
traffic is falling in the right queues and the right bandwidth is
allocated. Also, you need to make sure that your queues aren't dropping
traffic. Verify if your lan is stripping marking before the traffic reaches
CE router. Then you need to look at your mpls monitoring to check its
utilization, cos-1 jitter and packet loss.

These are quick check points which you can start with.
Content for Community-Ad

Spotlight Awards 2021