cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

AMA-CUCM Troubleshooting: Best Practices for Reading Trace Files

143
Views
0
Helpful
4
Replies
Highlighted
Beginner

Recorded calls are getting bad after 2.40 minutes (ANDTek)

Hi,

 

I have got a problem with recording at a CUCM 9. The problem only occurs when a call comes/goes  directly from the PSTN to the recorded phone. In this case the call gets recorded normally and after 2.40 minutes we get a drop of every 2nd packet.

Internal calls are not affected. Also when a internal phone is called from PSTN and gets transfered to a recorded phone it works fine. We proved that the problem is not on the ANDTek side.

 

I figured out that the streams are going over the MTPs and when this happens the recordings are going bad.

 

Any Ideas?

 

Kind regards

 

Frank

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Rising star

Grab CallManager traces for a

Grab CallManager traces for a call so we can see why the MTP is being allocated for the recording leg.  Eliminating the MTP will hopefully resolve the issue.

 

There are some bugs with IPVMS on VMWare that sometimes cause audio issues.  Can you attach a packet capture from the recording server for one of these example calls?

4 REPLIES 4
Rising star

Grab CallManager traces for a

Grab CallManager traces for a call so we can see why the MTP is being allocated for the recording leg.  Eliminating the MTP will hopefully resolve the issue.

 

There are some bugs with IPVMS on VMWare that sometimes cause audio issues.  Can you attach a packet capture from the recording server for one of these example calls?

Beginner

Thanks Brian, this was the

Thanks Brian, this was the right way. Without using MTPs the error is gone.

Beginner

I'm experiencing the same

I'm experiencing the same issue, I'm using Verint and CUCM9.

 

With or without MTP/MGRL.

 

Do you my sharing your mtp configurations on gw? 

 

lekgotla_mothupi@yahoo.com

 

Beginner

Hi Frank, Had the same issue

Hi Frank,

 

Had the same issue last month which started after our upgrade to CUCM 9 but we are not doing recording instead live monitoring where audio gets garbled after exactly 2:47 minutes. Resolved with TAC by configuring IOS MTP and use that as primary in MRGL. Might work for you too.

 

Cheers,

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards