cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
110
Views
0
Helpful
2
Replies
Highlighted
Beginner

Redirecting extension mobility URL on individual 8811 series phones

We have a mixture of 7940, 7942, 7960 and 8811 phones running on a CUCM 9.1.2 system.
This is soon to be upgraded to CUCM 12.0

Some company departments use extension mobility.
Prior to my working with this company, the extension mobility service was only running on the Publisher server

I have setup the extension mobility service on the company's Subscriber server.
To account for extension mobility redundancy between the two servers, we have setup a Citrix Netscaler.
The phones using extension mobility have URLs in the services fields of their "External Data Locations Information" setting which point to the Netscaler.
The Netscaler will point by default to the Subscriber service and if the connection to that is lost, it points to the Publisher.

This works well for the 7940, 7942 and 7960 phones.

Unfortunately it does not work for the 8811 phones.

All phones display the URL for the Netscaler in "Services URL" when we http to their IP address.

When we check a wireshark output for the 8811 phones, it shows that they still address the Publisher server for the extension mobility service.

The same wireshark output for the 7940, 7942 & 7960 phones show the phones addressing the Netscaler as expected

Can anyone advise how I would get individual 8811 phones to utilise our Netscaler with respect to the URL for ext. mobility services please?
Many Thanks.

Everyone's tags (2)
2 REPLIES 2
Beginner

Re: Redirecting extension mobility URL on individual 8811 series phones

Hi,

Basing on the details you provided, looks like it is only working for SCCP phones, and not for 8811 which is a SIP phone.

I encountered this before and removed the 'Secure-Service URL" URL link under the Extension Mobility service and worked fine for SIP phone. You may create a new Extension Mobility service and apply to the specific phone that you want to enabled.


You may try and let us know if that helps.


Beginner

Re: Redirecting extension mobility URL on individual 8811 series phones

Hello Flo,

I tried removing the secure services URL setting on the phone as you suggested but I got the same problem.

Also, after I did this I HTTP'd to the phones IP address, I found that the services URL had reverted to the IP address of our publisher.

Thank you for the suggestion anyway.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards