cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1371
Views
0
Helpful
9
Replies

Remote Destination still ringing while line is busy

Hi there

Simple question regarding remote destination.

I have a cisco 7942 phone, with directory number 2038. Created remote destination profile for my mobile phone number, and associated this with my directory number 2038. Now when somebody calls number 2038, my cisco 7942 and mobile phone are ringing. So far so good.

Now the issue. 

When someone calls 2038 and i answer the call from my cisco 7942 phone, people are still able to call 2038 without getting any busy tone. So even though i am busy on my desk phone, my mobile phone still rings when calling 2038 because of the remote destination. I tried to set Busy Trigger to 1, and hoped this would solve it but it doesn't. 

Is this by design, or do i need to associate my mobile phone with 2038 in some other way?

Best regards

Thomas W

1 ACCEPTED SOLUTION

Accepted Solutions

Hi,

I believe that what you are saying is actually not configured. If you have configured busy trigger to 1 on both DN and RD, and you have active call on DN, RD will also be considered as busy. Hence in case of new call, it should not be placed on RD (mobile). You should check and verify configuration once again.

- Vivek

View solution in original post

9 REPLIES 9
Mohammed al Baqari
VIP Advisor

Hi,

Try to set the busy trigger to 1 on Remote Destination Profile DN instead of Desk Phone DN.

Hi Mohammed

I tried your suggestion, but it is still the same. Mobile phone is still ringing, when i'm on my desk phone.

Hi Thomas,

What is the max calls configured for this extension. Can you try setting both "Max calls" and "busy trigger" to 1.

Thanks

Rajan

Hi Rajan

Both Maximum number of calls an busy trigger are set to 1. On DN for my 7942 and my remote destination. Still the same.

Thank you for the reply

Hi,

is your RD an external number? Or is it an internal Extension?

Thanks,
Stefan

Hi Stefan

Yes my RD is an external number.

Hi,

I believe that what you are saying is actually not configured. If you have configured busy trigger to 1 on both DN and RD, and you have active call on DN, RD will also be considered as busy. Hence in case of new call, it should not be placed on RD (mobile). You should check and verify configuration once again.

- Vivek

Hi Vivek

You are truly right, Just found out that my busy trigger was set to 2 on some other devices for this number. 

I now set that one to 1, and it works as intended. Thank you for the answer. Have a good day.

Hi,

Glad to see you got it worked.

- Vivek

Create
Recognize Your Peers
Content for Community-Ad