Showing results for 
Search instead for 
Did you mean: 

Remote Location Phone Suddenly Not Working

Hi All,

We have 1 CUCM cluster with 2 Servers 1 PUB and 1 SUB at main site. We have another remote location site that is runnning a few units of phone which is connected using leased line. We have just upgraded our callmanager version to Before this we are running version 8.03. A few days after upgrade, all the phone at remote site cannot register into the callmanager, the status in call manager is Rejected. We have already open Cisco TAC case and it seems they also cannot solve the issue. The only workaround is to convert all the phone to SIP then only is it able to register into CUCM. Cisco suspect that firewall is blocking SCCP port 2000 but the weird thing is we got 1 units of Cisco ATA that is running SCCP successfully registered and running normally. We even bypass our firewall for direct connection between 2 sites and it's still in rejected status. Factory reset the phone and deleting/adding the phone inside the CUCM did not help either.


Currently we are running version

Phone that is running at remote site: Cisco IP Phone 7940

Phones seems able to download firmware from TFTP but it looks like it cannot get the configuration file.

Anyone experiencing this problem?


21 Replies 21



I have a similar problem.

I migrated a CUCM 4.2 (3) to 8.5.

All phones from the main site (7906, 7911, 7912, 7940, 7941, 7960, 7961 and 7970) are registered on the CUCM but phones 7906, 7911 and 7941 located on remote sites are rejected on the CUCM.
The model 7912 and 7940 on the remote site are registered on the CUCM.
All the phone is running with SCCP.

Have you received a solution for your problem?



At the moment I'm still working it out with Cisco TAC. TAC said that our link to remote site got a lot of tcp retransmission or packet loss from packet sniffing result. Maybe you can try to sniff packet on both call manager and phone and see if there is any tcp error on port 2000. The wierd things is I try to downgrade one of the phone to firmware release sccp42.8.3.2S for 7942, the phone successfully registered. TAC seems to have no answer on this.

ATM, maybe you can try to downgrade the phone firmware to older release. I'm still running SIP at my remote site.

Sent from Cisco Technical Support iPhone App

If you have any additional help to this problem, please pass it along, we to have a remote site with the exact same problem.  Thanks.

Still no solution from Cisco at the moment. You can try older firmware or SIP as a temporary solution. I will let you know if there's any solution from Cisco.

I thought that I'm the only one facing this problem.

Sent from Cisco Technical Support iPhone App

I've run into this today with 9951, looking at phone console logs (through phone's web interface) indicated a problem with the phone not liking callmanager's certificate. Erasing config on the phone fixed the issue (need to do this from the phone), but there's probably a more appropriate fix that tac can recommend you

Don't know about others, but I have tried to factory reset the phone few times using key sequence method but still rejected by CallManager.

Sent from Cisco Technical Support iPhone App

open a tac case and provide them with the output of the phone console log from the phone's web interface

Yes, I've submitted everything to Cisco TAC,phone logs,callmanager traces,packet sniffing result on both phone and call manager,webex session with TAC but they seems don't have an answer to this. They said our link to remote site got problem but wierd thing is that older firmware and ATA devices works.

Sent from Cisco Technical Support iPhone App



Did you see your remote IP Phones upgraded its firmware from the new CUCM? if not, could you try downloading the phone firmware in cucm and upload it in a separate TFTP server then point your IP Phones to it.

I believe as long as the IP Phone has its firmware, it should register without problem.

Please let me know how it goes,


Please rate helpful posts

Rahman Dani

Hi All,

I have issue like this before, in my case all services is not working... after upgrade from cucm7.1.3su2 to cucm 8.5.1su1

For the troubleshooting this problem I try to check this:

· Link cucm at enterprise parameter there are refer to IP address cucm (http link and https link),and make sure both port is 8080 for http and 8443 for https.

· Check security documentation guide because no complete information for us after upgrading done at OS administration guide, we must check security documentation guide to find the problem and troubleshoot

· Check logging console phone in time of problem. http://, check logging console for last logging and check what the error is...

In my case they are a lot of error w/ download certificate...

· Check logging upgrade at cli cucm

Admin: file list install *.log and file view install

For resolve my problem there are two options

a. Manual for one by one phone: Setting – security configuration – unlock setting (**#) – clear all CTL certificate

b. Remove all certificate and reapply again (refer to security documentation guide)

Thanks and Best Regards


Hi Guys,

I downgrade the Cisco IP phones 7906, 7911, 7941 and 7961 to the firmware SCCPxx.8-3-5S and now, the phones  are registered but, I receive the error message on the phone : Error Updating Locale.

I re-download the locale installer for the CUCM 8.5 but it doesn't works...

No idea?



Hey guys,

I may have figured mine out late last night.  We have an ASA 5510 cluster at the remote site that was running 8.2(2).  There was a bug that looked like it matched up with something we were doing so i moved the cluster to 8.2(4).  Since this time, the phones are running flawless.  This is only been for 8 hours, but that looks better than in the past.  Anyone else possibly fall into this situation?

@Guillaume Roux

Do you have any firewall in between remote site. I do have Fortigate firewall in between site, this firewall have been there even before we upgrade the call manager to 8.5. Cisco said this firewall is doing something to the packet but in my situation, this firewall has been there even before we implement ip phone on remote site and before this, the phone registered without any problem. I'm using 8.0 version of callmanager before this.


@Razmir Masri Abdul Razak

Yes, we have Juniper SSG Firewall between all the remote site but it was the same before the upgrade and all the phone operating with the latest firmware.

For the moment, we snif what's happens when we put the last Firmware on the 7911 and we are currently seeing this :

1             0.000000        TFTP      Read Request, File: CTLSEP0817351497E0.tlv\000, Transfer type: octet\000

3             0.068091        TFTP      Read Request, File: SEP0817351497E0.cnf.xml\000, Transfer type: octet\000

5             3.906055        TFTP      Read Request, File: CTLSEP001F9EAC07CB.tlv\000, Transfer type: octet\000

7             3.994232        TFTP      Read Request, File: SEP001F9EAC07CB.cnf.xml\000, Transfer type: octet\000

9             9.098095        TFTP      Read Request, File: SCCP11.9-1-1SR1S.loads\000, Transfer type: octet\000

11           9.985189        TFTP      Read Request, File: jar11sccp.9-1-1TH1-16.sbn\000, Transfer type: octet\000 is the CUCM 8.5 Publisher (and TFTP server). and is the Cisco IP phone 7911.

As you can see, the phone does not receive anything...

But with the firmware sccp.8-3-5.cop it works...

Best Regards,


Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers