cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Right CCME iOS

chukkaedovia
Beginner
Beginner

Please can any one tell me the difference between these two iOS images as I am looking to standardize on the better of the two.

CCME 1:

Cisco IOS Software, C2900 Software (C2900-UNIVERSALK9-M), Version 15.1(4)M, RELEASE SOFTWARE (fc1)

ROM: System Bootstrap, Version 15.0(1r)M10, RELEASE SOFTWARE (fc1)

System image file is "flash0:c2900-universalk9-mz.SPA.151-4.M.bin"

CCME 2:

Cisco IOS Software, C2900 Software (C2900-UNIVERSALK9_NPE-M), Version 15.1(4)M1, RELEASE SOFTWARE (fc1)

ROM: System Bootstrap, Version 15.0(1r)M9, RELEASE SOFTWARE (fc1)

System image file is "flash:c2900-universalk9_npe-mz.SPA.151-4.M1.bin"

Thank you.

1 ACCEPTED SOLUTION

Accepted Solutions

acampbell
Advocate
Advocate

Hi

From this link

http://www.cisco.com/en/US/prod/collateral/iosswrel/ps8802/ps5460/product_bulletin_c25-566278_ps10537_Products_Bulletin.html

NPE is no payload encryption -- No use for IPSEC surity etc

1. Universal images with the "universalk9" designation in the image name: This universal image offers all the Cisco IOS features including strong payload cryptography features such as IPSec VPN, SSL VPN, and Secure Unified Communications.

2. Universal images with the universalk9_npe" designation in the image name: The strong enforcement of encryption capabilities provided by Cisco Software Activation satisfies requirements for the export of encryption capabilities. However, some countries have import requirements that require that the platform does not support any strong crypto functionality such as payload cryptography. To satisfy the import requirements of those countries, the `npe' universal image does not support any strong payload encryption. This image supports security features like Zone-Based Firewall, Intrusion Prevention through SECNPE-K9 license.

If you look the link you will also see notes regarding Maintenance release M, M1 etc

Regards

Alex

Please rate useful posts

Regards, Alex. Please rate useful posts.

View solution in original post

2 REPLIES 2

paolo bevilacqua
Hall of Fame Master Hall of Fame Master
Hall of Fame Master

Maintentance release should have more bug fixes, but it's not mandatory to update in all cases.

acampbell
Advocate
Advocate

Hi

From this link

http://www.cisco.com/en/US/prod/collateral/iosswrel/ps8802/ps5460/product_bulletin_c25-566278_ps10537_Products_Bulletin.html

NPE is no payload encryption -- No use for IPSEC surity etc

1. Universal images with the "universalk9" designation in the image name: This universal image offers all the Cisco IOS features including strong payload cryptography features such as IPSec VPN, SSL VPN, and Secure Unified Communications.

2. Universal images with the universalk9_npe" designation in the image name: The strong enforcement of encryption capabilities provided by Cisco Software Activation satisfies requirements for the export of encryption capabilities. However, some countries have import requirements that require that the platform does not support any strong crypto functionality such as payload cryptography. To satisfy the import requirements of those countries, the `npe' universal image does not support any strong payload encryption. This image supports security features like Zone-Based Firewall, Intrusion Prevention through SECNPE-K9 license.

If you look the link you will also see notes regarding Maintenance release M, M1 etc

Regards

Alex

Please rate useful posts

Regards, Alex. Please rate useful posts.
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: