cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3235
Views
10
Helpful
3
Replies

Ringtone problem on 6941 phones

Sinisa Hreljac
Beginner
Beginner

Hi to all!

I have specific problem when users choose ringtones other then default (chirp 1 and chirp 2) and than trying to return ringtone to one of theese two. In this case, ringtone is no longer playing.

To be more clear:

1. user choose some other ringtone than default...let say "Analog Synth 1"...and that is working OK

2. users than choose to return tingtone to Chirp 1 or Chirp 2 and after that there is no sound on phone ring.

There is also no more sound when you choose Play on Chirp 1 (or Chirp 2). With all other sounds...everything is working OK.

CUCM is:

System version: 8.6.2.20000-2 Unrestricted

with installed software options:

cm-locale-hr_HR-8.6.2.1000-1.cop

cmterm-devicepack8.6.2.21011-1.cop

Anyone knows what is going on or how to debug this?

Thanks in advance,

Sinisa.

1 Accepted Solution

Accepted Solutions

Hi

I had this bug as well. It's a firmware problem on these handsets.

TAC released an ES for me (9.2(2)ES1) that resolved the issue, it's not available for public download so raise a case to get hold of it. Reference bug ID : CSCtr97656

Regards

Aaron Harrison

Principal Engineer at Logicalis UK

Please rate helpful posts...

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!

View solution in original post

3 Replies 3

Hi

I had this bug as well. It's a firmware problem on these handsets.

TAC released an ES for me (9.2(2)ES1) that resolved the issue, it's not available for public download so raise a case to get hold of it. Reference bug ID : CSCtr97656

Regards

Aaron Harrison

Principal Engineer at Logicalis UK

Please rate helpful posts...

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!

Chris Deren
Hall of Fame Master Hall of Fame Master
Hall of Fame Master

Sinisa,

check out bug CSCtx04784

Default ringtones for 6945 phones not working in version 9-2-2-4
Symptom:
customer has an issue with the chirp ring tone, users can play that continuously, however once they
hit the set button, they can see the tone as if its ringing/playing but no sound unless they hard
reboot the phone, then only they can hear the Chirp tone play again.


Conditions:
problems with ringtones in the 69XX IP phones are only happening  with the firmware version 9-2-2-4.

Workaround:
Hard reboot of phone to bring back phone to play normally the CHIRP tones

Status

Open

(Assigned)

Severity

3 - moderate

Last Modified

In Last 3 Days

Product

Cisco Unified IP Phone 6900 Series

Technolog

IP Telephony/Voice over IP (VoIP)

1st Found-In

9.2(2)

HTH, pleae rate all helpful posts!

Chris

luiz.cahue
Beginner
Beginner

I saw that spent a few years since the issue was reported but, it was happened to me with CME and i just removed the ephone and put it into the configuration to work again.

I believe that we'll probably have some folks with the same issue in the same environment.

Glad to be helpfull

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers