cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

85
Views
0
Helpful
5
Replies
Beginner

Route Pattern

Hi,

I used this pattern 9.XXXX and it is work fine. But when I trying to 91.XXXX it is not worked.

Anyone can advise how I can use two digits before the dot? I need to press 91 then I will get tone after that I need to enter my DN and the 91 will be canceled (predot)

Thanks,

5 REPLIES 5
Hall of Fame Cisco Employee

You'll have to explain

You'll have to explain exactly what's wrong here, you can use either, and it will discard predot, if configured to.

If your problem is the secondary dial tone, that's because you have DNs/Patterns overlapping, which do not have the secondary dial tone checkbox checked.

http://docwiki.cisco.com/wiki/CUCM_Dial_Plan_and_Call_Routing_FAQ#When_should_I_get_the_secondary_dial_tone.3F.3F

HTH

java

if this helps, please rate
Beginner

Thank Jaime,

Thank Jaime,

My point that I need to use the 91 as an outside dial tone instead of 9, is this possible?

Hall of Fame Cisco Employee

Yes, assuming you configure

Yes, assuming you configure this properly.

HTH

java

if this helps, please rate
Beginner

ok, Is there any specific

ok, Is there any specific configuration, because when I configured it I got the outside dial tone once click on 9 as the cucm doesn't wait for the next digit (1).

Please advise,

Hall of Fame Cisco Employee

That completely depends on

That completely depends on your dial plan, no one can tell you what to configure/change, you have access to the whole dial plan, and you should be able to tell what needs to be adjusted, read the link I posted to understand the theory of when you should get it.

HTH

java

if this helps, please rate
CreatePlease to create content
Content for Community-Ad
FusionCharts will render here