cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3614
Views
80
Helpful
14
Replies
Highlighted
Beginner

RTMT Timezone data version mismatch

When opening the RTMT tool I get an error "There is a mismatch between timezone versions on this RTMT and the server you are trying to connect." Both my workstation and CUCM server are pointing to the same NTP so the time is the same. If I click Yes to update it errors and the tool closes. If I click NO to just let the mismatch be the tools opens up. Any suggestions on how to resolve this problem?

Thanks,

john

14 REPLIES 14
Rising star

Hey John,We experienced the

Hey John,

We experienced the same issue after we upgraded the callmanager.

Our fix was to uninstall RTMT and download it again from CCM and reinstall it.

 

Hope this helps,

if so, please rate.

Thanks.

Enthusiast

I am still having the same

I am still having the same issue.  Did you ever find a fix?

Thanks,

Jeremy

Cisco Employee

Hi Jeremy, Had there been any

Hi Jeremy,

 

Had there been any changes on CUCM after which you started experiencing this issue. Did you try uninstalling the application, download the plugin from CUCM again and install it as an administrator.

Is it happening on all the PCs. Please note that there should not be multiple instances of RTMT installed on the machine from which you are trying to access it. Lot many times, customers install RTMT for UCCX and CM both on the same PC and they are actually logging in UCCX RTMT for CUCM and vice versa and that can also be the issue sometimes.

 

Regards

Deepak

Enthusiast

Thanks for your reply Deepak.

Thanks for your reply Deepak.  Yes, I have only one install of RTMT on my machine, it was installed as Administrator, and I am running it as an Administrator.  I uninstalled it and reinstalled it as well.  I was able to resolve many NTP issues in my environment last week, however, RTMT logs are still appearing every 60 seconds with the following:

 

At Mon Oct 26 07:55:34 CDT 2015 on node ****CUPS01.net.*****.com, the following SyslogSeverityMatchFound events generated: 

SeverityMatch : Critical

MatchedEvent : Oct 26 07:55:04 ****CUPS01 user 2 ntpRunningStatus.sh: The local NTP client is off by more than the acceptable threshold of 3 seconds from its remote NTP system peer.  The normal remedy is for NTP Watch Dog to automatically restart NTP.  However, an unusual number of automatic NTP restarts have already occurred on this node.  No additional automatic NTP restarts will be done until NTP time synchronization stabilizes. This is likely due to an excessive number of VMware Virtual Machine migrations or Storage VMotions.  Please consult your VMware Infrastructure Support Team.

AppID : Cisco Syslog Agent

ClusterID : 

NodeID : ****CUPS01

 TimeStamp : Mon Oct 26 07:55:04 CDT 2015

Enthusiast

Fix was us to reference the

Fix was us to reference the below link for NTP standards:

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/srnd/8x/uc8x/netstruc.html#wp1185637

Also, opened a Cisco TAC; this is a quote of the resolution:

"it seems as though you were hitting defect CSCtw46611.  According to the defect, I ran the utils OS Secure Permissive command to verify this fix will work.  Once I did that we monitored for 3 to 5 minutes and did not receive any alerts.  After that I created a root account and ran the fix.  We monitored again for about another 5 minutes and the only alert we saw was presence engine restarting.  We did not see any more NTP alerts."

I now have a clean RTMT System Summary and Alert History to properly monitor our systems.

VIP Advisor

To be honest, I would just

To be honest, I would just ignore that issue. 

If you use RTMT to collect tracefiles, you can change the timezone there and then anyway, so no harm done.

cheers

 

Please remember to rate useful posts, by clicking on the stars below.

I had issue also in the past

I had issue also in the past and to fix it I had simply start the RTMT with "run as administrator", then I clicked on "Yes" for the Timezone update. The RTMT windows goes away and at first it looks like application is just crashed, but I have start the RTMT again in normal mode and I was able to login without the Timezone Mismatch Error.

Enthusiast

Thx Steffen, this fix the

Thx Steffen, this fix the problem.

Beginner

Thanks Steffen, also fixed my

Thanks Steffen, also fixed my issue. CUCM 11.5

Beginner

Can confirm, this also looked

Can confirm, this also looked to fix my issue.  I have two different versions of RTMT saved to two different paths for a client.  I was able to log into UCCX 10.6 and CUCM 11.0 now without issue.

thanks for the tip!

Jeff

Beginner

Re: I had issue also in the past

Steffen,

 

I just wanted to say a huge thanks!  Been troubleshooting this after my upgrade to 10.5.2.x.

 

Your solution worked perfectly!

 

-Mike

 

Re: I had issue also in the past

Thanks Steffen. First time around RTMT did crash out but the second attempt resolved the problem for me also.

Regards

 

Richard

Beginner

Re: I had issue also in the past

Thanks Steffen! It worked!

 

I just ran it as administrator, then clicked yes and finally opened RTMT again normally. No more timezone mismatch.

I can't believe no one from Cisco found this first.

 

Cheers!

Alfonso

Beginner

Re: I had issue also in the past

Bingo on this fix sir!

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards