cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
170
Views
10
Helpful
13
Replies
Beginner

SCCP ipphone digits not recognized by CUE

Hi All,

setup = 

CME 8.6 [CUE] --> 7940 sccp

please find CME config attached, I can dial into CUE hear the prompts, the digits make a tone when pressed, but CUE does not register it.

thanks in advance.

1 ACCEPTED SOLUTION

Accepted Solutions
Participant

Hello,

Hello,

Can you re-configure the following

config t

ccn subsystem sip

dtmf-relay sip-notify

==================================================================

Its currently set  the following "dtmf-relay rtp-nte":

ccn subsystem sip
 gateway address "192.168.20.1"
 dtmf-relay rtp-nte
 mwi sip sub-notify
 end subsystem

Then make a test call.

Kindly rate the post accordingly.

-Kevin

13 REPLIES 13
Cisco Employee

Add mwi-server ipv4:192.168

Is the issue happening only for Skinny phones. Is the DTMF not working for internal calls, external or both. Config looks good for CUE dial-peer:

dial-peer voice 2500 voip
 destination-pattern 25..
 session protocol sipv2
 session target ipv4:192.168.20.10
 dtmf-relay sip-notify
 codec g711ulaw
 no vad

Regards

Deepak

VIP Advisor

Hi,

Hi,

Please make a call from 7940 to CUE then enable the command debug ccsip messages and try DTMF digits. Please share the output

Beginner

Thanks Mohammed,

Thanks Mohammed,

please find config attached, which includes current config followed by the ccsip events.

it connected to the CUE no issue, but the pressed digits did not trigger any events on on the ccsip debug?

Participant

Hello

Hello

Can you attach the "show tech" of the CUE also.

-Regards,

Kevin

Beginner

Thanks Kevin,

Thanks Kevin,

please find attached.

Participant

Hello,

Hello,

Can you re-configure the following

config t

ccn subsystem sip

dtmf-relay sip-notify

==================================================================

Its currently set  the following "dtmf-relay rtp-nte":

ccn subsystem sip
 gateway address "192.168.20.1"
 dtmf-relay rtp-nte
 mwi sip sub-notify
 end subsystem

Then make a test call.

Kindly rate the post accordingly.

-Kevin

Beginner

thanks Kevin,

thanks Kevin,

you're a rockstar, it works!

Highlighted
Engager

Hi Kevin,

Hi Kevin,

I was closely following this thread and good to know the solution (+5).

- Vivek

Beginner

Hi Deepak,

Hi Deepak,

I configured sip-au setting with command as suggested 'mwi-server ipv4:192.168.20.10 expires 3600 port 5060 transport udp unsolicited'

I have tested DTMF to external PSTN numbers without issue, 

Cisco Employee

That command will not work,

That command will not work, it is for MWI. Regarding the internal calls, I meant call the number from an internal IP Phone.

As suggested by Kevin, can you share the configuration that you have done on CUE as well.

Edit to the O.P. - That command will not work in case of DTMF issues, it is for MWI but since it is missing in your config worth adding it.

Regards

Deepak

Beginner

apologies Deepak,

apologies Deepak,

im not 100% sure what you mean,

do you mean dial the cue voicemail pilot number directly?

I did call an external pstn IVR from my internal sccp ipphone, and the dtmf works in this scenario,

and I just dialled the pilot number 2500 directly (not pushing the messages button) and dtmf is not working,

also I have replied to Kevin with the show tech output of cue. 

Cisco Employee

Yes with internal I meant to

Yes with internal I meant to call the pilot number directly from a phone registered to the CUCM, you have done it right by calling 2500 directly.

Regards

Deepak

Participant

Hi,

Hi,

I fail to understand how your testing the DTMF internally on the CUE from the CME and

From the debugs i saw you dialed from one extension to the voicemail pilot.

But are any users configured on the CUE or a AA(Auto attendant)?

Hence attach the "show tech".

-Kevin

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards