cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1224
Views
0
Helpful
6
Replies
Highlighted
Beginner

Single phone displays "Unknown" for any inbound calls

I have caller ID working fine on all phones, except one apparently.

I have a user that whenever they get an external inbound call, the display only has a single line that says "Unknown".  No number, just the word "Unknown".  This happens regardless of the calling party (for instance my cell # says "Unknown" on her phone but her co-worker's phone displays it as "WIRELESS CALLER" and my 10-digit number.  In addtion, it shows the same in "Missed Calls" simply displaying "UNKNOWN" with no call back number.

Internal inbound calls display fine on her phone, showing name and extension.

Any ideas on what to check for this user's phone that is only displaying "UNKNOWN" ??

I have compared both the device and line with another user that is fine and both are exactly the same as far as the parameters, etc.

I have looked at her inbound translation pattern and it looks correct and the same as other users as well.

At this point, I'm not sure what to check.  I've reset her phone, same issue.

I'm assuming there's a setting somewhere in CUCM but I have yet to find it for her number/device.

CUCM version is 8.6.  Phone is a 7942.

Everyone's tags (3)
6 REPLIES 6
Advocate

Single phone displays "Unknown" for any inbound calls

What version of firmware is this particular phone running? Is it the same for her co-worker's phone? Have you tried to do a factory reset?

Please rate useful posts.

Please rate useful posts.
Enthusiast

Re: Single phone displays "Unknown" for any inbound calls

I've seen this issue before, and indeed it was a firmware problem.

Sent from Cisco Technical Support iPad App

Beginner

Re: Single phone displays "Unknown" for any inbound calls

I have compared her phone to others and besides serial #,  they are the same.  Same model, firmware, app load id, boot load id,  hardware rev., etc.

I've factory reset her phone, still the same with a single line "Unknown number" for inbound calls.

Hall of Fame Cisco Employee

Single phone displays "Unknown" for any inbound calls

I'd start looking into that from the GW, take a debug of a call for that phone, and make sure the info is there, then, move to CUCM with traces.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate
Enthusiast

Hello,

Hello,

Were you ever able to find a resolution for this?  

I have the same problem : customer running CUCM 10.5.2 has a single 8861 phone that shows Unknown on all inbound calls.  The phone sitting next to it with an identical configuration (except different DNs), and the 400+ other various phones in their organization, are all working correctly. All of their 8861 are running the same firmware sip88xx.11-0-1-11.

A factory reset of that phone made no difference.  I'd love ideas on what to try next.

Regards,

Melinda

Beginner

Re: Hello,

Hi All,

 

We are facing the same problem the only difference is, its showing unknown for internal calls only and not for external calls.

 

Factory reset, firmware version of the phones, translation patterns etc every thing seems to be okay.

 

Thanks,

Nishant.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards