cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1431
Views
0
Helpful
6
Replies
Highlighted

Smartnet on Cisco IP Phones

Hello All, 

Just wondering what others might do with regards to getting smartNET support on all there organisations IP phones? Is it worth it?  I'm thinking of forgoing it and only getting it on our BE6000 and ISR.   Do we still retain access to firmware downloads for the IP phones if we have standing smartNet contracts with the main appliance?

Thanks


Blake

6 REPLIES 6
Highlighted

Take a look at Cisco Smart Net Total Care.  In short, you get access to TAC for issues, advanced hardware replacement, as well as software updates just to name a few.

Highlighted
Hall of Fame Master

Most customers I work with do not get smartnet on the phones themselves, only licenses as the probability of phone failing over time is vey low, thus replacing it with new one costs much less in the long run.

Highlighted

Thanks for the Reply Gents. 

I'm still very confused about this all.  So in order to get access to software updates for our VOIP appliances (i.e Cucm) we will need to get smartnet coverage on the CUWL licenses we currently have in order to update.   This is not the same smartnet coverage as the physical phones?

Highlighted

You are correct, application licensing support entities you to software upgrades, phone smartnet is not required to get CUCM, etc. upgrade eligibility. However current rules require you to have smartnet on phones if you want to download newer firmware files from CCO.  So, at least one phone of each model has to be under valid support :-)

Highlighted

Chris your awesome :)  One more thing... With regards to application support and having the ability to get CUCM, etc upgrade eligibility, we will require renewal on our CUWL Standard Licenses all of them (300+) in order to port them over to a newer version of say CUCM?

Bascially our provider is saying we need to renew our CUWL licenses and that means all 300 licenses in order gain access to upgrades for our CUCM, unity, IM&P etc.. 

Highlighted

Correct, you require SWSS support on all of your CUCM licenses, CUWL and UCL (if you have any) licenses that you own.