Showing results for 
Search instead for 
Did you mean: 

SNR not working with hunt group

Robert Rhodes

I am attempting to add single number reach capabilities to DNs in a hunt group used for emergency support. SNR works as expected when dialing the associated DN directly, both the desk phone and the remote destination ring. However, when calling the hunt pilot number that has the DN in its line group only the desk phone rings. The call is not extended to the remote destination. 

Configuration is as follows:

  • The UCM version is 12.5.1SU4 (
  • SNR has been configured and functional for several users and DNs for 2+ years, including the test DN and RDP
  • The remote destination wait timer is set for zero seconds
  • The line group RNA reversion timer is set for 30 seconds
  • For testing purposes, only one DN is in the line group

Any suggestions before I open a TAC case?

11 Replies 11

Roger Kallberg
VIP Expert VIP Expert
VIP Expert

Mobile Connect, or Single Number Reach as it’s better known as, is not designed to work with hunt pilots from what I know. It does from my experience work if you use broadcast as the distribution algorithm on the hunt pilot.

Response Signature

Thanks. Unfortunately changing the distribution algorithm doesn't resolve the issue, the call is still not extended. 


Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

Start troubleshooting at the GW(s) do you see the call being made?, if yes, what do you send and what does the telco reply?

If not, you go back to CUCM and look at the traces to see what is going on.



if this helps, please rate

Andrew Skelly
Rising star
Rising star

We are using a similar setup and it is working with no issues.

Hunt Pilot - Hunt List w/ 1 line group - Line group (broadcast w/ 20 second RNA Reversion) with 6 DNs

2 of the DNs are on the same cluster and those DNs have SNR on them to cell phones (no issues with the routing to cell phones).  The other 4 are SNR direct ( phone associated just a CTI port configured).  The timers we have set are Wait 1 second and Delay 4 seconds.  Stop ringing is 19 seconds.

Have you tried adjusting your timers?

Please rate helpful posts by clicking the thumbs up!

I've adjusted the timers but no change. It doesn't appear to be a timing issue as there's no call setup to our PSTN gateway (answer to Jaime's question). I only looked at the q.931 traffic on the PSTN side, I'll have to debug the voip side and look at UCM traces. I think I'll try the CTI port + SNR option as well. 

Jabber for mobile over MRA is an option to avoid SNR altogether. We definitely ran into timing issues with hunt groups and the Jabber mobile client during pandemic lockdown. Not sure if that was related to push notification services, client version, etc., but it wasn't 100% reliable at that time. 


Have you verified that SNR is working in the first place, like when you dial the number?

In the original post the OP wrote “SNR works as expected when dialing the associated DN directly, both the desk phone and the remote destination ring.”, so as per this yes it works.

Response Signature

My bad, Roger. I obviously didn't read the OP as thoroughly as I thought. -- Maren


Did you open a TAC in the end?  Looks like we might be hitting same issue on V14

Yes, but the problem was something that I should have caught to begin with. The line I was testing with was shared on Jabber CSF and Jabber mobile clients but only the CSF client was logged into the hunt group. The test line gets used for a lot of scenarios and wasn't set back to a clean start. The hunt group now successfully extends calls via SNR using CTI, Jabber, and 88XX phone.

So the "Logged Into HuntGroup" was unticked on the Jabber Client or IP Phone and that stopped it ringing the SNR extension assigned to the same extension?
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers