Showing results for 
Search instead for 
Did you mean: 


[SOLVED] Problem with timezone in CUCM 7.1.5

Hi to all,

I have a customer who have a CUCM 7.1.3, on past Monday (four days ago), the time in the phone screen has changed to two hours late. I was connected to system and I saw all the services were started two hours ago, seems how the server did a reboot but wasn't to scheduled. I checked the config and health of server and all seems correct, but the IP phones didn't have the correct time.   

In the phone's log, I can see a message who says "Name=SEPXXXXXXXXXXXX load=SCCP11.8-5-3S TFTP Error", I thought that the problem were the TFTP server and the phone wasn't able to get its configuration but I can reach and I can get files with a tftp client from the tftp server, I checked it....

I've seen the phone timezone is configured in GMT but the timezone here in Spain is GMT +1 (and the daylight saving, 1 hour more). I've changed the timezone, forcing the time, but the phone don't change the timezone... I do a firmware upgrade but all is equal, the phone don't change the time...

Any idea about it?? I want to do a correct reboot, what do you think about it??

Thanks to all

Everyone's tags (1)

When you verified the timzone

When you verified the timzone did you verify this on the phone itself or look at the DATE/TIME configuration in CUCM that's being used in the device pool for the phone?

If you verified this on the phone I would recommend that you check to see how the DATE/TIME configuration is setup in CUCM.  Then look at the device pool in CUCM that the phone is referencing in the configuration.  Verify that the correct DATE/TIME is referenced in the Deviec Pool.  After this is verified I would reset the the Device Pool.





Hi,Please try to delete the



Is it few phones are showing issue or all phones.

Please try to delete the CTL and ITL file from the Security setting of IP phone.

Procedure is Go to Security Configuration > Trust List > ITL File - "More"  and "erase" (**# to unlock).

Just give a try.




Hi,I verified all the time


I verified all the time zones and the DP used by the phones and all is correct and I configured and new NTP server with his reference clock.... The CUCM server has the time zone correct and its time is correct, has the clock with nice hour correctly. It syncronize its clock with the gateway who is a 2801, this also has the clock correctly configured... 

Now I'm not have the IP phones in front of me but I will say to my customer if he can erase the CTL and ITL files. After erase this files, the phone should download the new CTL and ITL files, correct? 

Thank for your help!!

Hi to all,my problem it's

Hi to all,

my problem it's solved!!! The problem was the firmware version, the phone with the package SCCP11.8-5-3S, didn't be able to change them time-zone. I did another firmware upgrade until firmware version SCCP11.9-3-1SR4-1S and the phones are changing the time-zone without any problems... I don't know if before this problem the phone was able to change the time-zone but with this firmware version it's all working properly....

Thanks for your help!!



Hi,  Glad your problem



Glad your problem resolved.


You could also had done power reset  instead of the deleting CTL and ITL file.


Below is the procedure.



Unplug the power cable from the phone, and then plug in the cable again.

The phone begins its power up cycle.

Immediately press and hold # and while the Headset, Mute, and Speaker buttons begin to flash in sequence, release #.

The line buttons flash in sequence in order to indicate that the phone waits for you to enter the key sequence for the reset.

Press 123456789*0# within 60 seconds after the Headset, Mute, and Speaker buttons begin to flash.




CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards