cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
51
Views
0
Helpful
0
Replies
Highlighted

SPA112 Analogue Telephone Adaptor

hi

Please excuse me if I have posted this in the wrong place / forum.

I have a new SIP line at home, and I have purchased an ATA112 so I can connect my old analogue phone to my new SIP line. I have also installed the supplier's SIP softphone on iPhone and Tablets. (2talk.co.nz)

Unexpectedly when I call myself from my cellphone my analogue phone doesn't started ringing for at least 5 ring cycles, yet my softphones ring immediately. (I have a one number arrangement, multiple devices).I have tried both cordless and corded analogue phones, result is the same. mmm. I have reached out to my SIP provider who says its a 'hardware' issue. Also tried a single device setup, same result.

I would have expected that a dedicated device like the SPA112 would be off the mark so to speak quite quickly, but it isn't.

Is there a 'delayed ring' setting somewhere I might have overlooked? Perhaps something else? Help would be very much appreciated.

Paste from Status>Systems Information.

Model: SPA112, 2 FXS
Hardware Version: 1.1.0
Boot Version: 1.3.1 (Dec 11 2013 - 17:43:53)
Firmware Version: 1.3.5 (004p_XU001) Apr 21 2015
Recovery Firmware: 1.3.0 (001)
WAN MAC Address: 50:67:AE:F1:FC:C2
Host Name: SPA112
Domain Name: (none)
Serial Number: CCQ19510QZ5
Current Time: Mon, 20 Jun 2016 20:36:58

Cheers, Geoff.

Everyone's tags (4)
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards