cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
535
Views
0
Helpful
3
Replies
Highlighted
Beginner

System Call Handler in Cisco Unity v8.x

Hi Everyone,

Hopefully someone can help me out....I am having issues getting a System Call Handler I have set up in Cisco Unity to switch over to the after hours call handler. The day Call Handler that is setup works fine, but after 6 pm it does not switch over to the night Call Handler that is setup with Caller Inputs for users. I am using Cisco Unity Connection version: 8.0.2.40000-12. Any help is appreciated

Thanks,

Monica E.

"Be like a duck. Calm on the surface, but always paddling like the dickens underneath." -- actor Michael Caine       

Monica E. "Be like a duck. Calm on the surface, but always paddling like the dickens underneath." -- actor Michael Caine
3 REPLIES 3
Highlighted
Hall of Fame Master

How is it configured? The way you want to set it up is:

create a schedule

assign the schedule to the business hours call handler

enable closed greeting on the business hours call handler and have it setup to go to after-hours call handler

the after-hours call handler should not have any extension and should be using the "All hours" schedule.

That's all.

HTH,

Chris

Highlighted

Hi Chris,

Thank you for the help. I had the day Call Handler set up with the business hours, and the night call handler set to "All Hours". I will go ahead and remove any extension that might have been setup on the after hours call handler.

Thanks again,

Monica E.

"Be like a duck. Calm on the surface, but always paddling like the dickens underneath." -- actor Michael Caine

Monica E. "Be like a duck. Calm on the surface, but always paddling like the dickens underneath." -- actor Michael Caine
Highlighted

Monica,

Having the extension on the call handler is not the reason it is not working, make sure the business-hours call handler has closed greeting checked (enabled) and pointing to the after-hours call handler.

HTH, please rate all useful posts!

Chris