Showing results for 
Search instead for 
Did you mean: 
Walkthrough Wednesdays
Dennis Mink

TFTP SEPXXX.cnf.xml files

some of the phones (I have noticed this on 7941's and 7975's) on a 6.1.2 cluster fail to reflect any changes made to the phone.

for instance if the line text label is changed on the call manager, this is reflected on all call managers in the cluster. so DB replication is fine. However, when the phone is reset (even hard reset by power down) the old line text label remains. I have already restarted the TFTP service on both subs that run TFTP.

What I would like to see if the correct SEPXXX.cnf.xml files are being built at all. In version 4 you could easily browse to the files. How can this be done on 6.x call manager?



Red Cross, Australia

Please remember to rate useful posts, by clicking on the stars below.


yes, I have tried that on a 7975.

prior to that, I deleted the whole phone configuration, and rechecked by seraching for th extension in route plan report. Now reference were found.

when the defaulted phone rebooted, it came back up with the old config. now in my opinion that can only happen if the SEPxxxd.cnf.xml was not deleted when I removed that phone from the Call Manager.

So far I have found notrhing on where to locate the SEPxx.cnf.xml file to manually delete them and or view them.

your help is greatly appreciated

Please remember to rate useful posts, by clicking on the stars below.


I have almost exactly the same problem. I'm running CUCM 6.1.2 which I just upgraded from 4.2.3. All the phones that was configured before the upgrade seems to work fine but when I try to add a new phone (in this case a 7941) it starts up with the configured linenumber and everything seems fine, exept the fact that it doesn't work (seems like it doesn't get the right CSS or partition). If I then try to change something in the config it doesn't respond to any changes made (or reset or restart) and even if I erase it from the config it still comes up with the old config (not working of course)

Any help is appreciated!

Regards Marcus Renlund

I actually have a TAC case open for this.

first of all to view the SEP.cnf.xml files:

on Windows command prompt :

tftp get SEP.cnf.xml

on web broswers :


What TAC recommends me is to restart the call manager service on one of the subscribers that does not have the ccm service subscribed.

you can check the status of each service by ssh-ing onto a ccm and performing a show tech notify

If restarting the service does not work, I am advise to upgrade from although there does not seem to be a bug that explains this behaviour, closest one: CSCsq95431


the output of show tech notify should be something like:

Pub ( :

41 I 0 P 96803 H 303 T 303 S 80 ccm

Sub ( :

36 I 0 P 103412 H 412 T 412 S 80 ccm

Please remember to rate useful posts, by clicking on the stars below.

Hi Mr. Minkostein ;)

Currently it seems I'm running into the same issue. One of our customers who's running CUCM added a couple of new IP Phones. But the time is incorrect (it lags 1 hour) and IP phone services are not available on the phones. All phones are registered to the Sub node.

Running the tftp commands returns the following:

C:\>tftp get SEP00235EB8F5BC.cnf.xml

Error on server : File not found

Connect request failed

If I run the same command for a phone that has registered correctly it returns:

C:\>tftp get SEP001D45616E60.cnf.xml

Transfer successful: 5454 bytes in 1 second, 5454 bytes/s

I'll try restarting the call manager service tonight.


Content for Community-Ad

Spotlight Awards 2021