cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
7391
Views
15
Helpful
4
Replies

Troubleshooting Network MOH

jason._charles
Beginner
Beginner

Currently in our Callmanager 7.x when agents place a customer on hold to perform a transfer, the music is not playing. I confirmed that the new file is working by changing the user HOLD MOH source to the new file. Also while examining the configuration, the

1 Accepted Solution

Accepted Solutions

It sounds like you are using Unicast then. The wav file or MOH file needs to be on each Subscriber in your cluster. You can verify this by logging into each Subscriber, go to MOH and look for the stream. It will be listed such as “2” but if you click on 2 and there is nothing in the box below, the file is missing off that server. You will need to upload a file to each subscriber. (it does not replicate like it did in 4.x)

Set the MOH file to use on the device (leave the line set to none for now) and then reboot the phone (device). Test MOH if it works.

MOH is tricky. You have to narrow it down to one CUCM server, Unicast or multicast, one device, one device pool, one MOH server, etc. Then you can slowly add the other pieces back until you see where it may have been broken.

View solution in original post

4 Replies 4

Tommer Catlin
VIP Alumni
VIP Alumni

Are you multicast or Unicast?

Where is the file set at?  Common Device Configuration?  Device?  Line?  Device Pool?

Was the  music playing before and just stopped?

I was informed the music was working before previously to my arrival here but now is not working.

I looked at the music on hold servers config and the multicast option is no enabled for any of cm's. The fixed MOH Audio Source Information is set not checked for Mutlicasting either.

Where is the file set at?  Common Device Configuration?  Device?  Line?  Device Pool? - This question im unsure of how to answer this?

It sounds like you are using Unicast then. The wav file or MOH file needs to be on each Subscriber in your cluster. You can verify this by logging into each Subscriber, go to MOH and look for the stream. It will be listed such as “2” but if you click on 2 and there is nothing in the box below, the file is missing off that server. You will need to upload a file to each subscriber. (it does not replicate like it did in 4.x)

Set the MOH file to use on the device (leave the line set to none for now) and then reboot the phone (device). Test MOH if it works.

MOH is tricky. You have to narrow it down to one CUCM server, Unicast or multicast, one device, one device pool, one MOH server, etc. Then you can slowly add the other pieces back until you see where it may have been broken.

I changed the setting for two different extensions for '

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: