cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

2700
Views
40
Helpful
21
Replies
Highlighted
Hall of Fame Cisco Employee

UC 7.1 to 8.5 Upgrade

OK, I did found some problem with upgrades on CUC but thought this was CUCM, but the problem indeed might be that the cop file you installed which is only meant for 8.6 upgrades has locked down your ability to upgrade to only 8.6 releases right now.

Big problems is, there's no going back. There's no way to uninstall that (or pretty much anything other than languages), there's already an enhancement request for that but I don't think we'll see it soon.

Other than doing the 8.6 upgrade you're looking at a reinstall to get rid of that cop file.

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate
Highlighted
Frequent Contributor

UC 7.1 to 8.5 Upgrade

Thanks Java,

I have no problem moving to 8.6 but one of the requirements is to connect a 128GB USB device to the server which will be impossible for me as I am remote to the servers and got nobody. Is there a way that I can force the upgrade without connecting the USB device? There will be no harm as this is a lab envirnement.

Thanks,

MK

Highlighted
Hall of Fame Cisco Employee

UC 7.1 to 8.5 Upgrade

To be the best of my knowledge there's no way around that. Some things it really doesn't matter if it's for a lab or a production network you can't just get around, like the NTP, which is mandatory during install.

Since all the CUC data is stored in the USB during the change from HW RAID to SW RAID, even if this was possible, you would get a blank server. For that matter you might just then do a fresh 8.6 install and bypass the need for the USB.

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate
Highlighted
Enthusiast

UC 7.1 to 8.5 Upgrade

Java,

Thank you for taking the time to look into this.

MK - If you have to reinstall, which does sound like the fastest path, remember that you can actually make it pretty painless if you do a COBRAS export/import.

Stephanie

Highlighted
Frequent Contributor

UC 7.1 to 8.5 Upgrade

COBRAS is the why that I am going with but my problem is that i can't get a bootable 8.6 and as I said I am remote to the servers and have nobody local. Even if I get the bootable 8.6, how can I reinstall it from remote? Does the server allow me to do it remotely? If so, what is the command?

Thanks,

MK

Highlighted
Beginner

UC 7.1 to 8.5 Upgrade

Hi MightyKing,

We are looking at doing the same upgrade.  We have a single publisher/subscriber running 7.1.3 as well as a single Publisher Unity Connection server running 7.0.2 and Cisco Emergency Responder 7.1.3.  There are several questions that I have pertaining to our production environment.  We have roughly 300 phones.  Can we do the upgrade to the CUCM servers while the CUCN and CER servers stay at said state versions?  What effects of the CUCN (7.0.2) and CER(7.1.3) running with CUCM servers running 8.6.2a?

2.  Do we have to upgrade all four servers at once?

3.  Can one PRI run two cluster environments running on two different versions?

Old is 7.1.3 and New 8.6.2a?

Thanks

Scott L.

Highlighted
Beginner

UC 7.1 to 8.5 Upgrade

Java,

We are looking at doing the same upgrade.  We have a single publisher/subscriber running 7.1.3 as well as a single Publisher Unity Connection server running 7.0.2 and Cisco Emergency Responder 7.1.3.  There are several questions that I have pertaining to our production environment.  We have roughly 300 phones.  Can we do the upgrade to the CUCM servers while the CUCN and CER servers stay at said state versions?  What effects of the CUCN (7.0.2) and CER(7.1.3) running with CUCM servers running 8.6.2a? 

2.  Do we have to upgrade all four servers at once?

3.  Can one PRI run two cluster environments running on two different versions? 

Old is 7.1.3 and New 8.6.2a?

CreatePlease to create content
Content for Community-Ad

Cisco COVID-19 Survey