cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

525
Views
0
Helpful
2
Replies
Highlighted
Beginner

UC540W with CP-7841

Hi,

 

Can I install a CP-7841 phone on a UC540W? I actually bought both and the phone is constantly showing "Unprovisioned" on it. Thanks

Everyone's tags (2)
2 REPLIES 2
VIP Rising star

Re: UC540W with CP-7841

1) You should be able to configure. Can you paste the configuration and which version you are susing.

*** Please rate helpful post;
Thanks,
Haris
Hall of Fame Cisco Employee

Re: UC540W with CP-7841

You bought an obsolete system, the UC5xx are past their EOS/EOL date, the last CME release they received was 8.1 or 8.2, while at the same time buying a current device which was never tested or supported on those releases.

7841 needs CME 10.0 as minimum to work

 

https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucme/feature/phone_feature/phone_feature_support_guide.html#_Toc526926965

https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucme/requirements/guide/33matrix.html

 

You need to either buy old devices which are compatible with the old CME release you have on the UC5xx, or to buy a newer ISR which supports a CME release that has the 7841 included.

HTH

java

if this helps, please rate
CreatePlease to create content
Content for Community-Ad
FusionCharts will render here