Showing results for 
Search instead for 
Did you mean: 

UCM 6.1 server is provisioned in the Database but not installed


What does the message mean? I am about to migrate new 6.1 to replace 4.1 servers. The system seems confused because the provisioned IP Address is not the DNS address. Will this problem go away after the 4.1 servers are removed and the 6.1 servers are on the original IP addressing?

7 Replies 7

Not applicable

Could you provide the details of the error message?

I also faced this problem when i migrated the old server DB to new server.

anyone can help?

We need a better descrition and detail error messages for us to help.


I'm getting this same error message.  My customer has a 7960 up and running but it doesn't show in CUCM anywhere.   

The customer tells me the phone was registered to their "old" cucm servers last a year ago.  They have 3 CUCM servers that show in Unified Reporting but 2 of them say "This server is provisioned the Database but not installed".  The Primary CM active and standby are pointing to these servers that "not installed". 

Even though there is 3 servers showing in Unified Reporting only one of them shows as installed and it says "this is a single node cluster". 

CUCM version 9.  Note* I can login to all three cucm servers.


Can u share the output from Cisco Unified reporting  by generating below reports?

a. Call Manager Database report

b. CM Cluster Overview report

c. CM Database Status.

u can also share utils dbreplication runtimestate from Pub.Also, share the snapshot where it shows "single Node Cluster"



update* worked with Cisco TAC all evening.  Out of the 3 CUCM's... the 3rd is configured to talk to the old cluster.  Though it's pingable and you can log into it... The PUB/SUB do not have a TCP connection to it. So the Unified Reporting I referred to was from the 3rd (bad) CUCM and thus gave the Provisioned but not installed error.  However, the users are using the PUB/SUB and they are redundant and working fine. Below is the Cisco TAC feedback.

Here is the information we gathered in the webs session:

On your subscriber:

admin:show network cluster  ccm3  Subscriber authenticated tof-presence Subscriber not authenticated - INITIATOR since Thu Nov 7 14:43:05 2013 ccm1  Publisher not authenticated - INITIATOR since Thu Sep 26 11:18:46 2013 ccm2  Subscriber not authenticated - INITIATOR since Thu Sep 26 11:16:52 2013

These IP addresses are old ones and are not updated.

On your publisher:

admin:utils network connectivity

This command can take up to 3 minutes to complete.

Continue (y/n)?y

Running test, please wait ...


Test failed with Could not send/receive UDP packets.

admin:This command can take up to 3 minutes to complete.

There no TCP connectivity to this sever.

Action plan:

àPhones in the default device pool have sub and pub as redundant servers.

àYou’ll need to reboot your subscriber to update IP address entries.

àIf that doesn’t work, reboot the cluster.

àCheck why the TCP connection to between the pub and this sub is failing.

Thanks & Regards

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers