cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
192
Views
0
Helpful
4
Replies
cesar.fiestas
Beginner

UCM ver 7.0.1.11000-2 and DST patch Nov 2009

Does anybody knows if I need to apply a DST patch for this particular Version of Call manager, if so what is the patch description, thanks

4 REPLIES 4
Kenneth Mohammed
Rising star

Hello,

Please refer to the following link:

http://www.cisco.com/en/US/ts/fn/632/fn63213.html

But to answer your question, you need to be running at least 7.0.1.11002-1 or 7.0.1.21022-2 or higher.

Hope that helped, if so please rate.

So does this means that I can apply the patch or I dont need to apply any patch to my cluster?

You will need to upgrade to one of the versions that I mentioned or higher. To be safe I would just go with the latest version of 7.0.1.

Hope that helped, if so please rate.

so in few words i will need the DST patch, but before i do that i will have to upgrade the version of my cluster

Content for Community-Ad

Spotlight Awards 2021