cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
252
Views
5
Helpful
4
Replies
@Syed
Participant

UCS-E160D-M2/K9 ESXI upgrade 5.5 to 6.7

Hello All,
I am going to upgrade Esxi version 5.5 to 6.7 and it is hosted on hardware "USC-E160D-M2/K9", do I need to upgrade CIMC & BIOS versions too.
Current CIMC version is 2.3(3.20150122164050)
BIOS version UCSED.2.5.0.1 (Build Date: 05/05/2014)
CUCM version: 11.5.1.14900-11
I want to upgrade esxi because CUCM version 12.5.1 is not supported, latest available versions of CIMC & BIOS are downloaded, please advise.
Also would like to know the best method of approach.

4 REPLIES 4
Mike_Brezicky
Cisco Employee

You would wnat to review the VMWare Compatibility guide
https://www.vmware.com/resources/compatibility/detail.php?deviceCategory=server&productid=35707

According to that, you will want to update the BIOS first, but should be compatible. If you are doing a window for BIOS, I would always suggest upgrading CIMC and any firmware as well.

Could you share the direct links to download BIOS & CIMC versions for this server, please?

Roger Kallberg
VIP Advisor

I would also recommend you to have a look at this link https://ucshcltool.cloudapps.cisco.com/public/

It should show you the information for recommended versions for your hardware and software combination.

Please rate all useful posts

sorry for the late response.

 

the link https://ucshcltool.cloudapps.cisco.com/public/ does not E-Series server, please advise.

Content for Community-Ad

Spotlight Awards 2021