Showing results for 
Search instead for 
Did you mean: 

Unable to access ATA 187 Web Interface

Gordon Ross

We have a number of ATA 187s, and on none of them can we access the web interface. On the ATA Device in CUCM, Web Access is set to Enabled.

Trying to telnet to port 80 on the ATA results in a connection refused.

Any suggestion how to troubleshoot or fix this?



Please rate all helpful posts.
4 Replies 4


If I remember correctly - we set up a few of these a year or two have to plug in a plain regular phone into the analog port and listen for commands to set it up - they are actual voice menus you hear.

You then use Voice Menu Codes to get the device programmed. See page 133 of the "Cisco ATA 186 and Cisco ATA 188 Analog Telephone Adaptor Administrator’s Guide (SCCP)".

You can then program its info to get it on your network. And then you have to add to Call Manager as well, but it is tricky as you have to "adjust" the MAC address to access the second port.

For example, the primary port is accessed like any other phone - use the MAC...we have one "ATA0019E8512902". But to get the second port working, you add another device and slide the MAC address 2 places to the left, drop the leadning zeros, and add an "01" to the end. So the second port of the deivce is "ATA19E851290201"

Hope this helps. Who would think to use an analog to IP conversion box, you would need to plug in an analog phone and listen to a voice menu to program it.

Have fun..neat devices. The Admin guide tells all. Good luck!

Geoff Griffin


I have some good news for you as I have had this exact problem!

Assuming that you have already enabled web access on the device you need to also enable the “web access” parameters on CUCM at the below levels, it will be disabled by default. I enabled them in both of these locations and Bam! Web access.

Enterprise Phone Configuration window

System > Enterprise Phone Configuration

Common Phone Profile window

Device > Device Settings > Common Phone Profile

As a side note, now that I do have web access, I reverted both settings back to standard and I still have access. Go figure... not like Cisco to have a gremlin in their system...

Assuming now that webaccess is "granted" the device setting is now in effect.


Edit: Also on the device profile, if you enable ssh you can ssh to the device (9600/8/1) default username and password is ciscossh.

Good Luck

That's interesting Geoff. It's sounding like CUCM isn't building the ATA's config file correctly. I'll go and have a dig.



Please rate all helpful posts.

Please rate all helpful posts.



I appreciate this is an old thread, but I'm interested if anything has changed?   In particular, do you happen to know if making the two CUCM web access parameter changes will initiate a phone reboot for all phones?

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers