Showing results for 
Search instead for 
Did you mean: 

Unable to record full name during self enrolment on Unity 5

Hi guys.

If anyone can assist here it would be greatly appreciated.

We use Cisco Unity 5 and it has been working just fine, but now recently I have a self enrolment issue.

When a user tries to record their first and last name, only the frist name gets recorded. Its almost as if the time is not enough to record the second name.

This is for all users, new and existing (if I set the self enrolement on next logon) on a existing account, or go through setup options and change the current recorded name.

I have checked the subscribers template, and the COS.

In the COS the box for "subscribers can record their own name" is checked, and the time in seconds is set to 30.

I have tried to create a new template with a new COS, but still no luck. I also tried to increase the timers to double its default settings and still no luck.

Not sure what Im missing. What catches me even more is that it used to work, and we have not done any changes to the servers.

Anyone with any ideas, please help.

Kind regards


CreatePlease to create content