cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
configure & troubleshoot anyconnect
60
Views
0
Helpful
1
Replies
Highlighted
Beginner

Unity Connection 10.5 on UCS E140S

Hello,

We have recently ran into an ambiguity with Cisco about supported hardware platforms for Unity Connection.

Plan was to migrate CUC 8.6 on MCS to 10.5 on UCS E140S. While, there are conflicting options from Cisco whether E140S supports CUC 10.5 or not.

While, doc wiki says it does support 8.x, 9.x, 10.x and even 11.x

Cisco Unity Connection on UCSE

Whereas, Cisco Unity Connection Supported Platforms List for 8.x, 10.x and 11.x doesn't have it listed. Only 9.x has E140S under supported hardware.

Unity Connection 9.x Supported hardware list

Unity Connection 10.x Supported hardware list

TAC right away rejected the case initially, until we shared doc Wiki details. Now, we wait for an answer.

Did anybody ran into similar situation or tests in lab?

Regards,
Sami

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Hi,

Hi,

It is supported subject to the following config:

  • 100 Voicemail only users
  • 2 vCPU
  • 4 GB RAM
  • 160 GB Disk with pre-aligned disk partitions

HTH

Manish

1 REPLY 1
Cisco Employee

Hi,

Hi,

It is supported subject to the following config:

  • 100 Voicemail only users
  • 2 vCPU
  • 4 GB RAM
  • 160 GB Disk with pre-aligned disk partitions

HTH

Manish

CreatePlease to create content