cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
6147
Views
42
Helpful
21
Replies
Brian Houston
Beginner

Unity Connection 9.1

I've successfully installed a Unity Connection 9.0 cluster on UCS C220-MS3 platforms and subsequently upgraded it to 9.1.

I created a port group and I'm trying to add 48 ports to that port group. When I do this I get the following message:

"Port limit reached to its maximum allowed configuration for its hardware "               

Instead of creating 48 ports, only 8 are created.

IN creating the virtual machine for Unity Connection, I deployed OVA template CUC_9.1_vmv8_v1.5.ova and in doing so selected the 1000 user option. From what I can see in the OVA spec, this should support 48 ports in an Active/Active configuration.

Any ideas as to what is going on here?

21 REPLIES 21
ronpatel
Collaborator

Hi

I believe you are been hit by

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCud86448

regards

Ronak Patel

Rate helpful posts.

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.

Ronak

Thanks for your very prompt response. Are you aware of a fix/workaround or will I have to open a TAC case?

Regards

Brian

HI

What is the exact version of CUC you are running.

I believe TAC will be able to provide you with the latest release which has the solution of the bug or they can give you workaround which is supported by Cisco. I can test it in my lab and find the workaround for you but better to get workaround from TAC.

regards

Ronak Patel

Please rate all helpful posts.

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.

I'm running version 9.1.1.10000-32 - although the file I used for the upgrade is UCSInstall_UCOS_9.1.1.10000-11.sgn.iso. so I'm not sure where the "32" comes from.

According to the bug toolkit  its fixed in 9.1(1.11003.1).

I see on CCO that 9.1(1)a (UCSInstall_UCOS_9.1.1.20000-5.sgn.iso)  was released only yesterday but the release notes make no specific mention of a fix for this bug. Do you suppose that this latest release will resolve the problem?

Regards

Brian

Hi

The release notes will not mentioned all resolved bugs. You can try upgrading to latest CUC release.

Regards

ronak patel

Rate all helful posts. You can rate post by clicking stars below the answer.

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.

I can confirm that even after upgrading to UCSInstall_UCOS_9.1.1.20000-5.sgn.iso I can still only add 8 ports to the server I deployed with the 1000 user ova template. Any other suggestions ?

      

Edit: This workaround worked for me. Basically just tricking the server, adding your ports then changing it back.

http://www.gossamer-threads.com/lists/cisco/voip/168043

I'm having the same problem. 1000 user ova template chosen. only 8 ports get added.

Original version was 9.1.1.10000-11 but have now upgraded to 9.1.1.20000-5 and it hasn't fixed the problem.

I'm going to keep looking and maybe try the workaround suggested previously by Ben.

I'm running into this issue as well. If anyone found a good workaround please let me know. I don't feel comfortable changing the VMs settings after a fresh install and go live. If it goes awry and Cisco tells me they don't support that path, guess what...I'm in trouble. Cisco just needs to post the fix.

same here... when is the fix (not an ES) being released?

I opened a TAC case for this and they posted the following ES for me:

9.1.1ES19.21012-19

I successfully installed the ES and it seems to have reolved the issue with the number of voice ports being limited to 8.

I'm now trying to install the latest 9.1.1 locale but the installation is failing. The installation tells me to stop a couple of services before upgrading but I've tried this and it stil fails.

I'm now asking TAC if the failed installation of the locales is due to the fact that I'm running an ES version of 9.1.

Hello i have the same issue.

I tried to access the bug, but its saying that the bug id did not exists

Regards

Leonardo Santana

Regards
Leonardo Santana

*** Rate All Helpful Responses***

Open a tac case. I did and I'm good now. I did have to upgrade though. They posted the image.

Thanks i will do this!

Regards

Leonardo Santana

Regards
Leonardo Santana

*** Rate All Helpful Responses***

Solution is in that link..

https://supportforums.cisco.com/community/netpro/collaboration-voice-video/unified-comm-application/blog/2013/04/17/unity-connection-911-unable-to-create-more-than-8-ports

CUC 9.1(1)-Unable to create more than 8 ports for 4 GB RAM,1 vCPU

Symptoms

Unable to add more than 8 ports while doing Telephony integration in Unity Connection (defect CSCud86448 )

Version affected - 9.1.1.10000-11
                            9.1.1.20000-5

This Issue is seen only in Unity connection installed on Virtual Machine with 1 vCPU and 4 GB RAM.

Cause / Problem Description

Enhancement was implemented to provided 8 port support for connection with 2.5 GB  RAM , but after this enhancement it was detected that for 4 GB Ram  system is allocating only 8 Ports .

Resolution

DefectCSCud86448was fixed which did not make into the public releases


Hence Install the ciscocm.cuc_license_patch.sgn COP file.

This update must be installed on all machines in the cluster; cluster/stand-alone reboot is not required

Create
Recognize Your Peers
Content for Community-Ad