cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
691
Views
5
Helpful
3
Replies

Unity Express Upgrade 3.0 to 8.0

sumesh.nair
Level 1
Level 1

Hi

I have a 2821 with NME-CUE running Unity Express 3.0.Since we are migrating our CUCM from 5.1 to 8.6 we would need to upgrade the CUE to version 8.0

Seek to know if any upgrade licenses need to be purchased for the Unity Express.We are purchasing Migration licenses for CUCM.

Rgds

Sumesh

2 Accepted Solutions

Accepted Solutions

Rob Huffman
Hall of Fame
Hall of Fame

Hi Sumesh,

I'll just add this bit to the great info from my friend Paolo +5

Migrating to CSL Licenses

#

When you upgrade to version 7.1 or later, you must replace your pre-CSL  licenses with CSL licenses. You are required to migrate your licenses  for mailbox features and port features. If you purchased the optional  IVR features, you must also migrate your licenses for the IVR features.  The migration procedure for each of these types of licenses are  described in a separate section below.


#

Note If you are upgrading to the same of licensed features as before, the CSL licenses are free.


#

When  you obtain licenses for features for Cisco Unity Express 7.1 or later,  the licenses are available only in the increments shown below. The  following types of licenses are available:

#

Mailboxes (available only in increments of five)

#

Ports (available only in increments of two)

#

IVR (available only in increments of two)

http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/rel7_1/Licensing/Using_CSL.html

Cheers!

Rob

"Always movin' ahead and never lookin' back" - Springsteen

View solution in original post

3 Replies 3

paolo bevilacqua
Hall of Fame
Hall of Fame

You can obtain migration licenses in real time at:

https://tools.cisco.com/SWIFT/LicensingUI/migrateLicense?subGroup=CUEIVRFEAT

Thanks Paolo

so that means I dont need to order anything...the upgrade is free ?

Rob Huffman
Hall of Fame
Hall of Fame

Hi Sumesh,

I'll just add this bit to the great info from my friend Paolo +5

Migrating to CSL Licenses

#

When you upgrade to version 7.1 or later, you must replace your pre-CSL  licenses with CSL licenses. You are required to migrate your licenses  for mailbox features and port features. If you purchased the optional  IVR features, you must also migrate your licenses for the IVR features.  The migration procedure for each of these types of licenses are  described in a separate section below.


#

Note If you are upgrading to the same of licensed features as before, the CSL licenses are free.


#

When  you obtain licenses for features for Cisco Unity Express 7.1 or later,  the licenses are available only in the increments shown below. The  following types of licenses are available:

#

Mailboxes (available only in increments of five)

#

Ports (available only in increments of two)

#

IVR (available only in increments of two)

http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/rel7_1/Licensing/Using_CSL.html

Cheers!

Rob

"Always movin' ahead and never lookin' back" - Springsteen