cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
405
Views
0
Helpful
2
Replies

unity express

in our project from unity site i can ping call manger express ism0/0 module  but cannot access graphical

      

cue# ping 10.26.24.254

PING 10.26.24.254 (10.26.24.254) 56(84) bytes of data.

64 bytes from 10.26.24.254: icmp_seq=1 ttl=255 time=0.249 ms

64 bytes from 10.26.24.254: icmp_seq=2 ttl=255 time=0.178 ms

64 bytes from 10.26.24.254: icmp_seq=3 ttl=255 time=0.199 ms

64 bytes from 10.26.24.254: icmp_seq=4 ttl=255 time=0.171 ms

64 bytes from 10.26.24.254: icmp_seq=5 ttl=255 time=0.155 ms

R_Sad_Wadi_Naj_LAN#ping 172.26.27.250

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 172.26.27.250, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms

cue# ping 10.26.24.254

PING 10.26.24.254 (10.26.24.254) 56(84) bytes of data.

64 bytes from 10.26.24.254: icmp_seq=1 ttl=255 time=0.249 ms

64 bytes from 10.26.24.254: icmp_seq=2 ttl=255 time=0.178 ms

64 bytes from 10.26.24.254: icmp_seq=3 ttl=255 time=0.199 ms

64 bytes from 10.26.24.254: icmp_seq=4 ttl=255 time=0.171 ms

64 bytes from 10.26.24.254: icmp_seq=5 ttl=255 time=0.155 ms

from cme router also i can ping

R_Sad_Wadi_Naj_LAN#ping 172.26.27.250
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.26.27.250, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms

2 Replies 2

Chris Deren
Hall of Fame
Hall of Fame

Can you access the Unity Express CLI?

Please post your router config.

Chris


Cno aaa new-model
clock timezone SA 3 0
!
no ipv6 cef
no ip source-route
ip cef
!
!
!
ip dhcp excluded-address 10.26.24.254
!
ip dhcp pool IPT
network 10.26.24.0 255.255.252.0
option 150 ip 10.1.1.222
default-router 10.26.24.254
!
!

!
!
!

voice-card 0
dsp services dspfarm
!
!
!
!
!
!
!
license udi pid CISCO2911/K9 sn FGL16351136
hw-module ism 0
!
hw-module pvdm 0/0
!
hw-module pvdm 0/1
!
!
!
username mowe secret 4 bO6jt0oow.bV6iUOYj.fffn1TrHeSv3hfW4l0FsYU4E
!
redundancy
!
!
!
class-map match-any signal
match  dscp cs3  af31
class-map match-all voice
match  dscp ef
!
!
policy-map voice
class voice
  priority 350
class signal
  bandwidth percent 2
policy-map SHAPER
class class-default
  shape average 4000000
  service-policy voice
!
!
!
!
!
interface Embedded-Service-Engine0/0
ip unnumbered GigabitEthernet0/1.10
shutdown
!
interface GigabitEthernet0/0
ip address 172.29.4.158 255.255.255.252
duplex auto
speed auto
service-policy output SHAPER
!
interface ISM0/0
ip unnumbered GigabitEthernet0/1.1
service-module ip address 172.26.27.250 255.255.252.0
!Application: CUE Running on ISM
service-module ip default-gateway 172.26.27.254
hold-queue 60 out
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/1.1
encapsulation dot1Q 1 native
ip address 172.26.27.254 255.255.252.0
!
interface GigabitEthernet0/1.10
encapsulation dot1Q 10
ip address 10.26.24.254 255.255.252.0
!
interface GigabitEthernet0/2
no ip address
shutdown
duplex auto
speed auto
!
interface ISM0/1
description Internal switch interface connected to Internal Service Module
no ip address
!
interface Vlan1
no ip address
!
router bgp 64567
bgp log-neighbor-changes
redistribute connected
neighbor 172.29.4.157 remote-as 65000
!
ip forward-protocol nd
!
ip http server
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip http path flash:/gui
!
ip route 10.26.24.0 255.255.254.0 GigabitEthernet0/0
ip route 172.26.27.250 255.255.255.255 ISM0/0
!
!

!
control-plane
!
!
voice-port 0/0/0
supervisory disconnect dualtone mid-call
connection plar 7930
caller-id enable
!
voice-port 0/0/1
supervisory disconnect dualtone mid-call
connection plar 7930
caller-id enable
!
voice-port 0/0/2
supervisory disconnect dualtone mid-call
connection plar 7930
caller-id enable
!
voice-port 0/0/3
supervisory disconnect dualtone mid-call
connection plar 7930
caller-id enable
!
!
!
mgcp profile default
!
sccp local GigabitEthernet0/0
sccp ccm 172.20.201.2 identifier 5 version 5.0.1
sccp ccm 172.20.201.1 identifier 4 version 5.0.1
sccp ccm 10.1.1.224 identifier 3 version 5.0.1
sccp ccm 10.1.1.233 identifier 2 version 5.0.1
sccp ccm 10.1.1.222 identifier 1 version 5.0.1
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
associate ccm 2 priority 2
associate ccm 3 priority 3
associate ccm 4 priority 4
associate profile 2 register sadnajranconf
associate profile 1 register sadnajrancoder
!
dspfarm profile 1 transcode 
codec g711ulaw
codec g711alaw
codec g729ar8
codec g729abr8
maximum sessions 3
associate application SCCP
!
dspfarm profile 2 conference 
codec g711ulaw
codec g711alaw
codec g729ar8
codec g729abr8
codec g729r8
codec g729br8
maximum sessions 2
associate application SCCP
!
dial-peer voice 10 voip
preference 2
destination-pattern 793[7]
session protocol sipv2
session target ipv4:172.26.27.250
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 100 pots
destination-pattern 9T
port 0/0/1
!
dial-peer voice 101 pots
destination-pattern 9T
port 0/0/2
!
dial-peer voice 102 pots
destination-pattern 9T
port 0/0/3
!
dial-peer voice 103 pots
destination-pattern 9T
!
dial-peer voice 20 voip
destination-pattern 7[89]..
monitor probe icmp-ping
session target ipv4:10.1.1.222
dtmf-relay h245-alphanumeric
codec g729br8
!
dial-peer voice 21 voip
preference 1
destination-pattern 7[89]..
monitor probe icmp-ping
session target ipv4:10.1.1.233
dtmf-relay h245-alphanumeric
codec g729br8
!
dial-peer voice 24 voip
preference 2
destination-pattern 7[89]..
monitor probe icmp-ping
session target ipv4:172.20.201.1
dtmf-relay h245-alphanumeric
codec g729br8
!
dial-peer voice 25 voip
preference 3
destination-pattern 7[89]..
monitor probe icmp-ping
session target ipv4:172.20.201.2
dtmf-relay h245-alphanumeric
codec g729br8
!
!
!
telephony-service
srst mode auto-provision all
srst ephone template 1
srst ephone description CUCME-SRST : Nov 03 2010 16:14:05 : Nov 04 2010 13:12:05 : Nov 04 2010 16:08:13 : Nov 04 2010 16:20:13 : Dec 31 2012 15:47:56
srst dn template 1
srst dn line-mode dual
max-ephones 40
max-dn 50 preference 1
ip source-address 10.26.24.254 port 2000
voicemail 7937
max-conferences 8 gain -6
web admin system name admin password cisco
dn-webedit
time-webedit
transfer-system full-consult
!
!
ephone-dn-template  1
call-forward busy 7937
call-forward noan 7937 timeout 10
hold-alert 25 idle
!
!
ephone-template  1
keep-conference local-only
!
!
ephone-dn  1  dual-line
number 7931
label 7931
description 7931
name 7931
preference 1
ephone-dn-template 1
!
!