Showing results for 
Search instead for 
Did you mean: 

Upgrade CCM 7.1.3 to CCM 8.5 ISSUE

Hi guys i have an issue and here is the explanation:

I have a cluster (2 servers, pub and sub) with CCM 7.1.3 and i need to upgrade it to a CCM 8.5 versión but in new hardware.

New hardware is a MCS-7825-I5 server.

These are the process that i did:

First Path --- Backup CCM 7.1.3 --Install CCM 7.1.3 on New Hardware(7825-I5)-----Restore Database----Upgrade to 8.5

I made a BACKUP from the CCM 7.1.3 and then I tried to install the CCM 7.1.3 onto the new hardware(MCS-7825-I5) to restore back the Database BACKUP. But when the installation began i didn´t work because according to Cisco Documentation, this server doesn´t support other version prior to 8.5.

Second Path--Backup CCM 7.1.3 --Install CCM 7.1.3 on 7825-H2(bridge upgrade)--Upgrade to 8.5----Backup 8.5---Install CCM 8.5 on New Hardware (7825-I5)---Restore Database.

i took a server from my LAB wich is a MCS-7825-H2 to make a Bridge upgrade with it, and I installed the CCM 7.1.3 and then restored back the Database successfully, but i tried to upgrade it to a CCM 8.5 with the patch UCSInstall_UCOS_8.5.1.100000-26.sgn but once again i didn´t work because appeared this message "Upgrades are prohibited during Licensing Grace Period"  i´ve read something about this issue in the bug CSCtb86875 and is cause of License problem, and in the workarround says tha i need to Remove the rehosted (new) license files using cli commond "file delete xxx.lic" ; Restart license manager and Re-upload the rehosted (new) license files. But in my case a just want to use the server to bridge upgrade not for keep it.

According to my explanation can you tell me what it the best path to upgrade my coustomer´s CCM 7.1.3 to a version 8.5?

Please help me, i´ll appreciate your comments.

Joseph Martini
Cisco Employee

The second path is the correct way to go, and you found the correct bug that will have to be worked around to get things to work.  You can always re-install the lab server to get your demo licenses back after you're done.

Ok Joe thanks, but now what do i need to do if use the second path to fix my issue? do i have to request a new license for my lab server to ciscolicensing team? i mean just a demo license to be allow to make the bridge upgrade, ó reinstall the CCM 7.1.3 again and delete the demo license before restore back the Database?

please help me my friend.

Do you remember how TAC solved this problem? I got the same issue, and this was my process. I'm upgrading from on MCS to 8.6 on UCS.

1. DRS backup production on MCS

2. Install on a VM. Yes, I get that it's not supported, but it should still work. I've done numerous upgrade from 4.x to 7.x on a VM to 8.x, and it always worked.

3. DRS restore

4. Now trying to upgrade to 8.6 and getting this error "Upgrades are prohibited during Licensing Grace Period"

It's gotta to be some simple trick with license files that could fix this. I tried installing rehosted NODE/PHONE license to the license mac, that didn't help. I tried removing all licenses, that also didn't help.

Do you remember what was the trick?

Recognize Your Peers
Content for Community-Ad