cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
582
Views
0
Helpful
3
Replies
Cameron Whitehead
Enthusiast

Upgrade CUE to version 12.0

Currently we are running CME version 11.5 but want to upgrade this to get functionality for 8845 phones.  The upgrade/install guide doesn't really explain well how to do the upgrade but it talks about installing the new version.

If I upgrade the IOS to the required version do I then just extract the tar file onto flash and that is it?  Does it overwrite the old CME or is CME upgraded with the IOS and I just need to install the new firmware files?

3 REPLIES 3
j.huizinga
Frequent Contributor

The CME version is dependent on the IOS version

Use the feature navigator to select the correct IOS for CME 12

After upgrade IOS do "show telephony-service" or show "show voice register global " to see the CME version

JH

feisalb
Beginner

Hello Cameron

 

IOS 15.7M is compatible with CME 12.0.

You will need to copy the ios on to the routers flash. If you have enough flash memory

you can have both the current and new ios in flash and then boot of whichever ios you prefer.

With every version of CME you need a new install the correct GUI version.

You will also need to check phone firmware to see if it is compatible,If not then you will need

install that in flash and  use the load command under telephony-service.

Some useful urls.

https://www.cisco.com/c/en/us/support/unified-communications/unity-express/products-installation-guides-list.html

https://www.cisco.com/c/en/us/support/unified-communications/unified-communications-manager-express/products-device-support-tables-list.html

https://smbitsolutions.files.wordpress.com/2011/05/cucme-10-step-to-configure-cisco-call-manager-express.pdf

Documentation needs updating by Cisco as it doesn't include cme 12.0

Thanks

 

Feisal

 

 

 

Hello Cameron

 

I read the title again and I think we are stuck in the same place.

I need to upgrade CME to 12.0 from 11.6 to run 8821 phones natively but my CUE is running 8.6.12.

Cisco's CUE compatability matrix goes as far as 11.7 in Table 5 but does not mention 12 any where

so I don't know if I can use CME 12

https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/unity_exp/compatibility/cuecomp.html

I have opened a PDI case and awaiting a definite answer.

 

Thanks

 

Feisal

 

 

 

Content for Community-Ad

Spotlight Awards 2021