cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
1812
Views
0
Helpful
3
Replies
Highlighted
Beginner

Upgrade of CME 8.6.4 to version 10

I have downloaded this file from the Cisco webpage:


 






Cisco Unified Communications Manager Express - 10.0        (cme-153-3Mv1.rar )

<TD style="PADDING-BOTTOM: 1px; PADDING-LEFT: 15px; PADDING-TOP: 1px" vAlign=top width="80%" mcestyle="padding-bottom: 1px; padding-left: 15px; padding-top: 1px;">CME 10.0 file set

<DIV style="DISPLAY: block; MARGIN-LEFT: 15px" id=imgDetails-0 mcestyle="display: block; margin-left: 15px;">

<P style="PADDING-RIGHT: 38px; FLOAT: left" mcestyle="padding-right: 38px; float: left;">Release Date: 30 Jul 2013

<P style="PADDING-RIGHT: 38px; FLOAT: left" mcestyle="padding-right: 38px; float: left;">Release: 10.0 <A style="FONT-SIZE: 11px" href="http://software.cisco.com/portal/pub/download/portal/select.html?mdfid=277641082&flowid=&softwarename=Unified Communications Manager Express Complete Support File Set&amp;release=10.0&amp;os=null" mcehref="http://software.cisco.com/portal/pub/download/portal/select.html?mdfid=277641082&flowid=&softwarename=Unified Communications Manager Express Complete Support File Set&amp;release=10.0&amp;os=null" mcestyle="font-size: 11px;">See All Releases</A></P>

<P style="WIDTH: 100%; FLOAT: left" mcestyle="width: 100%; float: left;"> </P></DIV>

<P mcestyle="height: 4px;"> 


<P style="PADDING-RIGHT: 36px; FLOAT: left" mcestyle="padding-right: 36px; float: left;">Size: 376.4 MB (394722279 )

<P style="PADDING-RIGHT: 12px; FLOAT: left" mcestyle="padding-right: 12px; float: left;">MD5: b77e4576d2b58f10e3d22fb23ff5a1e3

<P style="FLOAT: left" mcestyle="float: left;"> 


                


When unzipped and looking at the contents if references Version 9.5.  Is this the correct file?


 


Thank You.


 

3 REPLIES 3
Highlighted
Hall of Fame Master

CME is embedded in IOS, you need to upgrade IOS.

Sent from Cisco Technical Support iPhone App

Highlighted

Yes but are these the correct support files when it mentions 9.5 and not 10.0 even though the file on the Cisco web page says it is the 10.0 files?  The flles were posted July 30, 2013.

Highlighted
Beginner

Also you can check here for the IOS you need to install for any particular version of CME:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/33matrix.htm

Regards

Sam

Please rate all helpful posts.

Content for Community-Ad