cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
343
Views
10
Helpful
5
Replies

Using CP-8851 as Multi-Platform Phone

Matthew Martin
Contributor
Contributor

Hello All,

My company recently moved off Cisco Unified Communications over to Zoom Phone a few months back. We've been strictly using Poly vvx150's since the switch, but just recently purchased a couple of CP-8851s. And I'm having some trouble getting these provisioned to Zoom.

I attempted to upgrade the Firmware from the default installed firmware to a MPP version. I think the installed version was v14 and attempted to install cmterm-88xx.11-3-6MPP0001-273_REL. But, this failed. I then came across the firmware for Enterprise to MPP version, i.e. cmterm-88xx.TLexE2M-11-3-4C-330_REL.zip. This installed successfully.

After this upgrade completed I attempted to manually add the Provisioning URL from Zoom, to the Profile Rule textbox. (*Which was able to be entered previously through the browser, but that Provisioning tab is gone now and I need to manually enter directly on the Phone, which takes forever...). The Status messages shows Success, see attached screenshot. However, on the Phone's screen I see the messages:

"Failure in transition load authorization process - Contact you administrator"
Then it shows:
"Authorization failed. Check configuration and try again"

I saw something on a cisco webpage mentioning a license to migrate from Enterprise to MPP, but this phone was never used in an Enterprise setting, and it seemed silly I would need a license to NOT use Cisco's unified communications software...?

Any ideas if I'm doing something wrong, or if a license is indeed required?

Thanks in Advance,
Matt

1 Accepted Solution

Accepted Solutions

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

No, you simply installed the FW that enables the migration (see table 6, transition FW), you're only half-way done because you do not have the license that allows the process to complete and to finally install the MPP/3PCC FW.

 

cmterm-88xx.TLexE2M-11-3-4C-330_REL -> Enterprise to MPP

 

You need to buy the license or discuss with the vendor swapping/returning those devices to get the right models.

HTH

java

if this helps, please rate

View solution in original post

5 Replies 5

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

Regardless of whether the phone is brand new or used, if you want to migrate from Enterprise FW to 3PCC/MPP (or viceversa) you need to buy the one time use migration license for that. If the phones are brand new, most usually you can discuss with the vendor you made a mistake while ordering and return them or swap them for 3PCC devices.

 

If you have an existing UC subscription to Cisco those licenses might be included, otherwise, you need to buy them.

 

See all the details and process at upgrade.cisco.com

HTH

java

if this helps, please rate

Thanks for the reply Jaime.

So it looks like I purchased CP-8851-K9 models... Just came across this page below:
https://www.cisco.com/c/en/us/products/collateral/collaboration-endpoints/unified-ip-phone-7800-series/guide-c07-742786.html#FirmwaremigrationFrequentlyAskedQuestionsFAQ

It shows there's a different model number for the 3PCC/MPP versions. i.e. CP-8851-3PCC-K9.

Since I don't have the model # containing 3PCC in it, does this mean I need a migration license?

I already have a MPP version firmware installed... But, guessing this license is needed? Or, will this specific model 8851 not work our Zoom Phone ?


Thanks Again,
Matt

 

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

No, you simply installed the FW that enables the migration (see table 6, transition FW), you're only half-way done because you do not have the license that allows the process to complete and to finally install the MPP/3PCC FW.

 

cmterm-88xx.TLexE2M-11-3-4C-330_REL -> Enterprise to MPP

 

You need to buy the license or discuss with the vendor swapping/returning those devices to get the right models.

HTH

java

if this helps, please rate

Thanks again Jaime, much appreciated.

Sorry, so just to confirm. If I want to use the models I have I'll need to get one of the licenses with SKU L-CP-E2M-88XX-CNV (*is this the correct SKU?) for each of the phones?

The other option would be to try to return these phones and get the model # CP-8851-3PCC-K9. And these models DO NOT require the extra license?

Is all that correct?

Thanks again, very much appreciated!

-Matt

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

Yes, that's correct, if you buy a 3PCC phone model it arrives with MPP FW loaded.

The SKU seems correct as per the link. 

HTH

java

if this helps, please rate
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: