cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
144
Views
0
Helpful
2
Replies
dtom
Beginner

VG224 Port MIssing

When we type the command "sh sccp" we see the following:

.

.

Alg_Phone Oper State: ACTIVE - Cause Code: NONE
Active Call Manager: 10.223.250.13, Port Number: 2000
TCP Link Status: CONNECTED, Device Name: ANF70D020622414
Reported Max Streams: 1, Reported Max OOS Streams: 0
Supported Codec: rfc2833 dtmf, Maximum Packetization Period: 30
Supported Codec: g711ulaw, Maximum Packetization Period: 20
Supported Codec: g711alaw, Maximum Packetization Period: 20
Supported Codec: g729r8, Maximum Packetization Period: 220
Supported Codec: g729ar8, Maximum Packetization Period: 220
Supported Codec: g729br8, Maximum Packetization Period: 220
Supported Codec: g729r8, Maximum Packetization Period: 220
Supported Codec: ilbc, Maximum Packetization Period: 120

Alg_Phone Oper State: ACTIVE - Cause Code: NONE
Active Call Manager: 10.223.250.13, Port Number: 2000
TCP Link Status: CONNECTED, Device Name: ANF70D020622416
Reported Max Streams: 1, Reported Max OOS Streams: 0
Supported Codec: rfc2833 dtmf, Maximum Packetization Period: 30
Supported Codec: g711ulaw, Maximum Packetization Period: 20
Supported Codec: g711alaw, Maximum Packetization Period: 20
Supported Codec: g729r8, Maximum Packetization Period: 220
Supported Codec: g729ar8, Maximum Packetization Period: 220
Supported Codec: g729br8, Maximum Packetization Period: 220
Supported Codec: g729r8, Maximum Packetization Period: 220
Supported Codec: ilbc, Maximum Packetization Period: 120

.

.

It appears that port ANF70D020622415 is missing.  We have rebooted the VG224 with no change and tried to reset the port with no change.  Any thoughts here?

2 REPLIES 2
Chris Deren
Hall of Fame Master

Can you post your "show run"?

vg224-kingscanyon-m-2#
vg224-kingscanyon-m-2#sh run
Building configuration...


Current configuration : 7384 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname vg224-kingscanyon-m-2
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
ip source-route
ip cef
ip domain name fresnounified.org
ip name-server 10.223.192.132
ip name-server 10.223.192.133
ip name-server 10.223.231.12
ip name-server 10.223.241.12
!
!
no ipv6 cef
!
stcapp ccm-group 1
stcapp
!
stcapp feature access-code
!
stcapp feature speed-dial
!
!
!
!
!
!
!
voice service voip
!
!
!
!
!
!
!
!
!
!
!
!
!
voice-card 0
!
username micros privilege 7 secret 5 $1$hytM$kqy0rVcCC0BQZiwQVnAzL.
username fusd privilege 15 secret 5 $1$g7uZ$FLVnZJb3c4MkI4A.9.E5M.
archive
 log config
  hidekeys
!
!
!
!
!
interface FastEthernet0/0
 ip address 10.74.160.5 255.255.240.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.74.160.1
no ip http server
!
snmp-server community EZBEAR RO
snmp-server location Custodial Closet by Rm15
snmp-server contact Network & Engineering
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
snmp-server enable traps tty
snmp-server enable traps eigrp
snmp-server enable traps xgcp
snmp-server enable traps aaa_server
snmp-server enable traps config
snmp-server enable traps config-ctid
snmp-server enable traps envmon
snmp-server enable traps flash insertion removal
snmp-server enable traps ospf state-change
snmp-server enable traps ospf errors
snmp-server enable traps ospf retransmit
snmp-server enable traps ospf lsa
snmp-server enable traps ospf cisco-specific state-change nssa-trans-change
snmp-server enable traps ospf cisco-specific state-change shamlink interface-old
snmp-server enable traps ospf cisco-specific state-change shamlink neighbor
snmp-server enable traps ospf cisco-specific errors
snmp-server enable traps ospf cisco-specific retransmit
snmp-server enable traps ospf cisco-specific lsa
snmp-server enable traps rsvp
snmp-server enable traps entity
snmp-server enable traps fru-ctrl
snmp-server enable traps cpu threshold
snmp-server enable traps resource-policy
snmp-server enable traps config-copy
snmp-server enable traps ipsla
snmp-server enable traps syslog
snmp-server enable traps dial
snmp-server enable traps dsp card-status
snmp-server enable traps dsp oper-state
snmp-server enable traps pppoe
snmp-server enable traps l2tun session
snmp-server enable traps l2tun pseudowire status
snmp-server enable traps memory bufferpeak
snmp-server enable traps event-manager
snmp-server enable traps voice
snmp-server enable traps dnis
!
!
control-plane
!
!
!
voice-port 2/0
 mwi
 timeouts initial 60
 timeouts interdigit 60
 timeouts ringing infinity
!
voice-port 2/1
 mwi
 timeouts initial 60
 timeouts interdigit 60
 timeouts ringing infinity
!
voice-port 2/2
 mwi
 timeouts initial 60
 timeouts interdigit 60
 timeouts ringing infinity
!
voice-port 2/3
 mwi
 timeouts initial 60
 timeouts interdigit 60
 timeouts ringing infinity
!
voice-port 2/4
 mwi
 timeouts initial 60
 timeouts interdigit 60
 timeouts ringing infinity
!
voice-port 2/5
 mwi
 timeouts initial 60
 timeouts interdigit 60
 timeouts ringing infinity
!
voice-port 2/6
 mwi
 timeouts initial 60
 timeouts interdigit 60
 timeouts ringing infinity
!
voice-port 2/7
 mwi
 timeouts initial 60
 timeouts interdigit 60
 timeouts ringing infinity
!
voice-port 2/8
 mwi
 timeouts initial 60
 timeouts interdigit 60
 timeouts ringing infinity
!
voice-port 2/9
 mwi
 timeouts initial 60
 timeouts interdigit 60
 timeouts ringing infinity
!
voice-port 2/10
 mwi
 timeouts initial 60
 timeouts interdigit 60
 timeouts ringing infinity
!
voice-port 2/11
 mwi
 timeouts initial 60
 timeouts interdigit 60
 timeouts ringing infinity
!
voice-port 2/12
 mwi
 timeouts initial 60
 timeouts interdigit 60
 timeouts ringing infinity
!
voice-port 2/13
 mwi
 timeouts initial 60
 timeouts interdigit 60
 timeouts ringing infinity
!
voice-port 2/14
 mwi
 timeouts initial 60
 timeouts interdigit 60
 timeouts ringing infinity
!
voice-port 2/15
 mwi
 timeouts initial 60
 timeouts interdigit 60
 timeouts ringing infinity
!
voice-port 2/16
 mwi
 timeouts initial 60
 timeouts interdigit 60
 timeouts ringing infinity
!
voice-port 2/17
 mwi
 timeouts initial 60
 timeouts interdigit 60
 timeouts ringing infinity
!
voice-port 2/18
 mwi
 timeouts initial 60
 timeouts interdigit 60
 timeouts ringing infinity
!
voice-port 2/19
 mwi
 timeouts initial 60
 timeouts interdigit 60
 timeouts ringing infinity
!
voice-port 2/20
 mwi
 timeouts initial 60
 timeouts interdigit 60
 timeouts ringing infinity
!
voice-port 2/21
 mwi
 timeouts initial 60
 timeouts interdigit 60
 timeouts ringing infinity
!
voice-port 2/22
 mwi
 timeouts initial 60
 timeouts interdigit 60
 timeouts ringing infinity
!
voice-port 2/23
 mwi
 timeouts initial 60
 timeouts interdigit 60
 timeouts ringing infinity
!
ccm-manager fax protocol cisco
ccm-manager config server cucm-sub3 cucm-pub1
ccm-manager config
ccm-manager sccp local FastEthernet0/0
ccm-manager sccp
!
!
sccp local FastEthernet0/0
sccp ccm 10.74.160.2 identifier 3 version 7.0
sccp ccm 10.223.250.15 identifier 2 version 7.0
sccp ccm 10.223.250.13 identifier 1 version 7.0
sccp
!
sccp ccm group 1
 bind interface FastEthernet0/0
 associate ccm 1 priority 1
 associate ccm 2 priority 2
 associate ccm 3 priority 3
 switchback method graceful
!
!
dial-peer voice 999200 pots
 service stcapp
 port 2/0
!
dial-peer voice 999201 pots
 service stcapp
 port 2/1
!
dial-peer voice 999202 pots
 service stcapp
 port 2/2
!
dial-peer voice 999203 pots
 service stcapp
 port 2/3
!
dial-peer voice 999204 pots
 service stcapp
 port 2/4
!
dial-peer voice 999205 pots
 service stcapp
 port 2/5
!
dial-peer voice 999206 pots
 service stcapp
 port 2/6
!
dial-peer voice 999207 pots
 service stcapp
 port 2/7
!
dial-peer voice 999208 pots
 service stcapp
 port 2/8
!
dial-peer voice 999209 pots
 service stcapp
 port 2/9
!
dial-peer voice 9992010 pots
 service stcapp
 port 2/10
!
dial-peer voice 9992011 pots
 service stcapp
 port 2/11
!
dial-peer voice 9992012 pots
 service stcapp
 port 2/12
!
dial-peer voice 9992013 pots
 service stcapp
 port 2/13
!
dial-peer voice 9992014 pots
 service stcapp
 port 2/14
!
dial-peer voice 9992015 pots
 service stcapp
 port 2/15
!
dial-peer voice 9992016 pots
 service stcapp
 port 2/16
!
dial-peer voice 9992017 pots
 service stcapp
 port 2/17
!
dial-peer voice 9992018 pots
 service stcapp
 port 2/18
!
dial-peer voice 9992019 pots
 service stcapp
 port 2/19
!
dial-peer voice 9992020 pots
 service stcapp
 port 2/20
!
dial-peer voice 9992021 pots
 service stcapp
 port 2/21
!
dial-peer voice 9992022 pots
 service stcapp
 port 2/22
!
dial-peer voice 9992023 pots
 service stcapp
 port 2/23
!
!
banner login ^CC
 -------------
 W A R N I N G
 -------------
Unauthorized access to this system is forbidden and will be
prosecuted by law. By accessing this system, you agree that your
actions may be monitored if unauthorized usage is suspected.
^C
privilege exec level 7 show running-config view full
privilege exec level 7 show running-config view
privilege exec level 7 show running-config
privilege exec level 7 show
!
line con 0
 login local
line aux 0
line vty 0 4
 login local
 transport input all
!
end

vg224-kingscanyon-m-2#
vg224-kingscanyon-m-2#

Content for Community-Ad

Spotlight Awards 2021

This widget could not be displayed.