cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
933
Views
0
Helpful
2
Replies
Beginner

VG224 Redundancy Loopback to Core's 6500

Good day, now I have two 6500 switches as CORE, interconnected with PortChannel, I connect a VG224 which has 2 FastEthernet ports and an interface Loopback0, copper ports every 6500, I would like to have redundancy in L3 through OSPF, but unsubscribe when the interface which is connected to the VG224 6500th comunicacion.y lose him no redundancy 6500B, as someone could help achieve redundancy????

Core1

interface FastEthernet1/25

description Core1 a VG224

ip address X.X.15.25 255.255.255.252

ip ospf authentication message-digest

ip ospf message-digest-key

speed 100

duplex full

!

Core2

interface FastEthernet1/25

description Core2 a Vg224

ip address X.X.18.25 255.255.255.252

ip ospf authentication message-digest

ip ospf message-digest-key

speed 100

duplex full

!

VG224

interface Loopback0

ip address 10.11.0.135 255.255.255.255

!

interface FastEthernet0/0

description VG224 a Core1

ip address X.X.15.26 255.255.255.252

ip ospf authentication message-digest

ip ospf message-digest-key

ip ospf priority 0

duplex full

speed 100

!

interface FastEthernet0/1

description VG224 a Core2

ip address X.X.18.26 255.255.255.252

ip ospf authentication message-digest

ip ospf message-digest-key

ip ospf cost 100

ip ospf priority 0

duplex full

speed 100

!

Everyone's tags (4)
2 REPLIES 2
Highlighted
Hall of Fame Master

VG224 Redundancy Loopback to Core's 6500

This has been asked here many times before, VG224 does not support etherchannel, so your options are routing protocol of BVI, one example below, many others available:

https://supportforums.cisco.com/message/1169065#1169065

HTH,

Chris

Highlighted
Beginner

VG224 Redundancy Loopback to Core's 6500

Thanks Chris...

The EtherChannel is configured between Switches 6500, what I would like is to connect a VG interface to each Switch 6500 and have a L3 redundancy will have some idea???

CreatePlease to create content