cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

AMA-CUCM Troubleshooting: Best Practices for Reading Trace Files

157
Views
0
Helpful
1
Replies
Highlighted
Frequent Contributor

VG350 Losing Dialtone

Hello Everyone,

We have several VG 350 MGCP but only one of them is losing dial tone in random ports. It looks like many people have the same problem but no one have found a real solution. Here's what I have done so far with no luck:

1) Reset the port from VG

2) Reset the port in CUCM

3) MGCP/ No MGCP

4) hold-queue 300 in

5) Reload

 

Do you guys have any idea what could cause this issue and what would the solution be?

 

Thanks,

 

MK

1 ACCEPTED SOLUTION

Accepted Solutions
Frequent Contributor

Re: VG350 Losing Dialtone

Jute to update the case,

It looks like there's a bug with vg350-universalk9-mz.SPA.155-3.M1.bin. We upgraded the IOS to vg350-universalk9-mz.SPA.157-3.M3.bin.

Upgrading the IOS did not help. We needed to replace the module as well but replacing the module without upgrading the IOS wouldn't help to resolve the issue.

 

Thanks,

 

MK

 

 

 

 

1 REPLY 1
Frequent Contributor

Re: VG350 Losing Dialtone

Jute to update the case,

It looks like there's a bug with vg350-universalk9-mz.SPA.155-3.M1.bin. We upgraded the IOS to vg350-universalk9-mz.SPA.157-3.M3.bin.

Upgrading the IOS did not help. We needed to replace the module as well but replacing the module without upgrading the IOS wouldn't help to resolve the issue.

 

Thanks,

 

MK

 

 

 

 

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards