cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

594
Views
0
Helpful
1
Replies
Contributor

VLT for CUCM 9.1

Having a heck of a time finding VLT for CUCM 9.1.

I can find the download for VLT 2.7(7) that works for up to 8.0 but it looks like I need VLT 2.7(8) for 9.X.

I cannot find the download anywhere on the CCO.

1) Can someone verify that VLT 2.7(8) (or later) does indeed exist (I know it's readme does)

2) Can anyone let me know what path to go down to actually find the install for Windows?

Thanks for your help.

Everyone's tags (4)
1 REPLY 1
Enthusiast

VLT for CUCM 9.1

Hi John,

I believe you can now use TranslatorX instead:

http://translatorx.cisco.com

Let us know how you get on.

Thanks

Stephen Welsh

CTO

http://www.unifiedfx.com

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here