cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
180
Views
0
Helpful
1
Replies
Beginner

Voice call issue's

Hi All,

We are facing voice call quality issues and we can Clearly hear the other person  but they cannot hear us.

We have ‘3’ 7911G model IP phones in the office connected to Cisco 877 Adsl router via 3 COM POE Switch.

We are connected to our branch office by Site 2 Site VPN via a 512kb dsl link, but our CUCM( 4.1 Version)  is at head office .

Please advice what can be done to get this fixed…

For reference I’ve attached 877 Router Config..

VPN>en

Password:

VPN#ping

Protocol [ip]:

Target IP address: 172.16.100.1

Repeat count [5]: 100

Datagram size [100]:

Timeout in seconds [2]:

Extended commands [n]:

Sweep range of sizes [n]:

Type escape sequence to abort.

Sending 100, 100-byte ICMP Echos to 172.16.100.1, timeout is 2 seconds:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Success rate is 99 percent (99/100), round-trip min/avg/max = 112/182/600 ms

VPN#sh run

Building configuration...

Current configuration : 2535 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname VPN

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$yMA3$SxI6WfvEtpt3gjAksnuys/

!

aaa new-model

!

!

aaa authentication login default local

aaa authorization network default local

!

!

aaa session-id common

!

!

dot11 syslog

ip cef

ip dhcp use vrf connected

ip dhcp excluded-address 192.168.3.1

ip dhcp excluded-address 192.168.3.202

!

ip dhcp pool local

   network 192.168.3.0 255.255.255.0

   default-router 192.168.3.1

   lease 8

!

!

ip name-server 212.102.0.10

ip name-server 212.102.0.11

!

!

!

username user password XXXX!

!

crypto isakmp policy 10

authentication pre-share

crypto isakmp key !XXXXXXXX^& address XX.XX.XX.XX

!

!

crypto ipsec transform-set JEDDAH esp-3des esp-md5-hmac

!

crypto map JEDDAH-VPN 10 ipsec-isakmp

set peer XX.XX.XX.XX

set transform-set JEDDAH

match address 130

!

archive

log config

  hidekeys

!

!

!

!

!

interface Tunnel1

ip address 172.20.0.61 255.255.255.252

tunnel source Dialer0

tunnel destination XX.XX.XX.XX

!

interface ATM0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.1 point-to-point

pvc 0/35

  encapsulation aal5snap

  pppoe-client dial-pool-number 1

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

ip address 192.168.3.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

interface Dialer0

ip address negotiated

ip mtu 1452

ip nat outside

ip virtual-reassembly

encapsulation ppp

ip route-cache flow

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname dslXXXXX@512.shabakah.net.sa

ppp chap password 0 XXXXXX

ppp pap sent-username dslXXXXX @512.shabakah.net.sa password 0 XXXXX

crypto map JEDDAH-VPN

!

router rip

version 2

network 172.20.0.0

network 192.168.3.0

no auto-summary

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 Dialer0

ip route 172.16.0.0 255.255.0.0 XX.XX.XX.XX

ip route 172.16.100.0 255.255.255.0 Tunnel1

!

no ip http server

no ip http secure-server

ip dns server

ip nat inside source list 120 interface Dialer0 overload

!

access-list 120 deny   ip 192.168.3.0 0.0.0.255 172.16.0.0 0.0.255.255

access-list 120 permit ip 192.168.3.0 0.0.0.255 any

access-list 130 permit ip 192.168.3.0 0.0.0.255 172.16.0.0 0.0.255.255

!

!

!

control-plane

!

!

line con 0

no modem enable

line aux 0

line vty 0 4

!

scheduler max-task-time 5000

end

Everyone's tags (1)
1 REPLY 1
Highlighted
Hall of Fame Master

Voice call issue's

Wrong forum, post in "voice - IP telephony". You can move your post using the actions panel on the right.

CreatePlease to create content