cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
5505
Views
0
Helpful
10
Replies
Highlighted
Beginner

Voicemail Button not showing in Jabber -- CUCM 9.1

My Voicemail button is not showing in my Windows Jabber Client.  We are running BE6K with CUCM,CUC,CUPS 9.1.  The only walkthroughs I have seen for this are for older versions of CUCM and I don't have the same options.

Thanks for all of your help           

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Check out this website of someone with a similar problem.  He found that the Unity Connection user was set to change their password at next login.  Unchecking that fixed it.  http://benmorgan.com.au/blog/visual-voicemail-not-displaying-on-jabber-9-2-with-imp-9-1/

View solution in original post

10 REPLIES 10
Highlighted
Hall of Fame Cisco Employee

Do you have the right vm service profile configure for jabber??

Sent from Cisco Technical Support iPad App

HTH

java

if this helps, please rate
Highlighted

Under UC Service the profile was created linking the voicemail back to Unity.  We also do have a Service Profile created for this, with the voicemail profile pointed back to the correct UC service.  The option "Credentials source for voicemail service" was set to "Not Set" before and I changed it to IM and Presence credentials.  Not sure if that could have been causing issues.

Also, under the service settings under the end user configuration the "UC Service Profile" was set to "Use Default" and I set it to the service profile that is created. 

I'm awaiting response from the end user as to whether this worked.  Thanks for your response.

Highlighted
Enthusiast

Not sure about CMBE 9.1, but in CUCM 9.1 you have to go into User Management->User Settings.  There you setup a UC service for voicemail, then add it to a Service Profile and add the Service Profile to a User.

Highlighted

Under UC Service the profile was created linking the voicemail back  to Unity.  We also do have a Service Profile created for this, with the  voicemail profile pointed back to the correct UC service.  The option  "Credentials source for voicemail service" was set to "Not Set" before  and I changed it to IM and Presence credentials.  Not sure if that could  have been causing issues.

Also, under the service settings under the end user  configuration the "UC Service Profile" was set to "Use Default" and I  set it to the service profile that is created. 

I'm awaiting response from the end user as to whether this worked.  Thanks for your response.

Highlighted

We tried this after making the appropriate changes and still do not have the voicemail button in Jabber.  Any suggestons?

Highlighted

I also just added a Mailstore under UCService pointing back to the Unity server and added the mailstore into the service profile for the users.  So far I'm still not having luck.    

Highlighted

Check out this website of someone with a similar problem.  He found that the Unity Connection user was set to change their password at next login.  Unchecking that fixed it.  http://benmorgan.com.au/blog/visual-voicemail-not-displaying-on-jabber-9-2-with-imp-9-1/

View solution in original post

Highlighted

It turned out to be a combination of issues.  One was what you mentioned jhitt-limited.  Also, there was no MailStore setup in the CUCM.  It is up and working now.

Thanks for all of the help

Highlighted

Hi Experts

I have a similar problem when I lift the Jabber session, my users are synchronized by AD for the Jabber session start, it works well messaging and calls but your voicemail does not work, it asks for credentials, but it does not let me place any, it is blocked the option, there's something I'm missing, The user enters with their PIN on the phone and listens to their voice messages also enters by web and listens to all their voice messages, the problem is in the Jabber since the voicemail does not leave me or place credentials. Someone happened to him something similar: Jabber version  11.x

I use CUCM 11.5

I use CUC 11.5

I use IM & P 11.5 I

appreciate your comments.

 

Regards,

Carlos P

Highlighted

Under the End User configuration, change the UC Service Profile from "system default" to "Full IMP Jabber UC"