cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
593
Views
0
Helpful
4
Replies
umbernaut
Beginner

VoIP Problem across ME 3400s

[I hope I got the right forum area]

We use a mitel 3300 PBX for all our VoIP, across mostly procurve equipment, but Cisco too.  All runs great, except at our biggest branch office, which connects via a 100mb metro-E.  The telco hands this metro-E to us via a Cisco ME 3400 at each side.  This then connects ethernet to 2 of our procurve 3500s at each site.

Problem: Intermittently, users complain of not being able to hear those who answer the phones at the site. Sometimes, if you call the site, you can tell the phone has been answered, but you cannot hear anyone for approx. 5 seconds. After that delay, the call is great -- no drops of any kind or static.


I found this forum post which describes the _exact_ same problem on Cisco equipment:


http://www.gossamer-threads.com/lists/cisco/nsp/96713


The solution: enable “fast start” on the router.


I then found the command in our Procurve 3500s: “lldp fast-start-count”


Is this the same as that Cisco command? I tried it on our main office 3500, but it did not fix. I recently tried it on the 2 3500s. In both cases, I have set to 1 second (default is 5).

I am simply wondering if there isn't something the telco needs to do on their 3400s, et al., to fix this....


Basically path is: mitel3300---procurve3500---ciscoME3400---telco---ciscoME3400---procurve3500---IPphone

I do not have access to the 3400s, though the telco has sent me their configs in the past.  I am talking to mitel, procurve and now, here, to try and figure this out.

ty

-U

4 REPLIES 4
paolo bevilacqua
Hall of Fame Master

The thread that you linked is about H.323, that has nothing to do with LLDP or network layer.

From you description, the problem is not due to the equipment used by ISP, but something else.

You are correct about the link and H.323.

I did simply find a same-word command with Procurve, and it does have a default delay approx. to the delay we are experiencing -- 5 seconds.  I changed this to 1 second.

Edit: short of it: that links discusses helping a delay with H.323.  I found a similar command that applies to a delay with LLDP/LLDP-MED.

I am simply hard put to figure this out, since all other sites, phones, locations are fine, even those that share the same VoIP subnet.

Of the very few differences with the problem site, the metro-E -- with the 2 Cisco 3400s -- is one.

I am eager to listen to any possible notion on a solution.

ty

-U

I want to add that the problem description provided in the link -- that discusses the fix being fast start with h.323 -- is the _exact_ same issue I am having.

We have fixed this problem by hard setting the line speed and duplexing between the procurve switch and the pbx.  We had it set everywhere else but there.  Again, only our 100mb site had any issues out of many sites, and setting this final interface speed was on the other side of our core switch.

Create
Recognize Your Peers
Content for Community-Ad